Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #17137
View in linear mode

Subject: "3rd Party Battery not being used" Previous topic | Next topic
Wolphin Silver Member Nikonian since 04th Mar 2012Thu 15-Mar-12 03:19 PM
93 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"3rd Party Battery not being used"
Fri 16-Mar-12 01:41 AM by dm1dave

Calgary, CA
          

On my D7000, I have a 3rd-Party Grip, with 2 large battery packs.
Edited to remove ebay link

I am very happy with the quality of the grip, and for the price, was a good buy.

The issue I have, is I leave the Genuine battery in the camera, and use a large one in the grip. Although the camera is set to use the grip's battery first, the genuine keeps discharging fast (25% in under 2 weeks), while the grip is still showing charged (although it thinks its AAs) -- haven't got around to getting a 2nd genuine battery (Getting other stuff, like bigger bag and a new tripod!).

I'm wondering if there is some sort of problem with the battery, or with the 3rd party grip & battery. It seems to discharge as fast as the camera did before I got the grip. I have used the carrier for a genuine battery, with the genuine Power connector I have, and there was no problem with it detecting that the grip was connected to AC power.

Anyone else have any ideas?

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
Reply message RE: 3rd Party Battery not being used
Lempa
15th Mar 2012
1
Reply message RE: 3rd Party Battery not being used
billr814
16th Mar 2012
2
Reply message RE: 3rd Party Battery not being used
Wolphin Silver Member
16th Mar 2012
3
     Reply message RE: 3rd Party Battery not being used
mawyatt1
16th Mar 2012
4
          Reply message RE: 3rd Party Battery not being used
Wolphin Silver Member
16th Mar 2012
5
Reply message RE: 3rd Party Battery not being used
Wolphin Silver Member
16th Mar 2012
6

Lempa Registered since 27th Oct 2011Thu 15-Mar-12 09:34 PM
37 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: 3rd Party Battery not being used"
In response to Reply # 0


Malmö, SE
          

Hello Wolphin!
I have a third party grip on my D7000 as well, and it works just beautifully, and with what seems to be the same type of batteries as you have. Can't say if it's the same brand or not, but it sure sounds like your system have a problem of communication. First of all, why does your camera "thinks" that the grip is holding AA's? There is a function under settings menu (d13) where you actually choose what kind of batteries you have inside the grip ("MB-D11"). In my (Swedish) version all three alternatives have the letters AA in parenthesis (kind of strange, but that's what it says, maybe just to make everything a bit more confusing?), followed by the correct battery type, like Lithium, Ni-MH or Alkaline. They are also named LR6 for Alkaline, HR-6 for Ni-MH and FR6 for Lithium. This you must choose correctly by setting it to Lithium (FR6) when using those large EN-EL15A's.

My suggestion is that you first of all check that this battery setting is right, and then pull out your original EN-EL15 and see if you can power your camera from the grip or not. If no luck, then I suppose there is a problem with the grip's circuits or the connection to the body. Alternatively, it could be that the battery has not been fitted well to its connectors to the grip properly. Try to remount the battery very gently.

And then I just wonder, why keep the original battery in, when you have already almost doubled the battery capacity (at least according to what the grip battery states) by using the large grip batteries? That should hold for a very long period of use. I just have the grip battery mounted, and keep the original battery as spare in my camerabag or pocket, which saves me some weight on the camera. I still have not needed to use it since I bought the grip just because of battery drain though, but nice to have close at hand if I want to loose the grip for tripod use with large tele lenses without tripod mount for instance, or feel like using a smaller camera just for the convenience. Only thing that is a bit annoying with my grip is that the camera very soon suggests that my grip battery is about to drain, but is actually not! So I just have to live with that and either see to that the battery is fully charged when time for long shooting day, or I will have to swop batteries when the camera won't power any more and then put a fresh charged grip battery in on the fly. Not a real issue in my opinion though.

/Timmy

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
billr814 Registered since 05th Dec 2011Fri 16-Mar-12 02:32 AM
50 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: 3rd Party Battery not being used"
In response to Reply # 1


US
          

good logic there...

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
Wolphin Silver Member Nikonian since 04th Mar 2012Fri 16-Mar-12 10:57 AM
93 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: 3rd Party Battery not being used"
In response to Reply # 1


Calgary, CA
          

I was annoyed enough that I selected the option that gave me the most time without the low power warning for the battery; seems to be working!

I can power the camera via EN-EL15 in the grip, or just the external battery. When I'm on both, the battery info shows both, and that it's using the grip.

The problem I have, is when I remove the grip battery and use the ac power connector, it won't run without the battery in the camera! When I had first got the grip, I was a little annoyed, but have chalked it up to it being 3rd party. I prefer to leave the battery in the camera to let me quickly disconnect the grip, and don't have to then worry about installing a new battery!

I do agree, it's more of an annoyance. I have been thinking of getting a 2nd genuine battery to test and see if then the camera doesn't touch the internal battery, and to have another spare.

I go out on multi-day camping, and I love taking very long exposures. I have had the camera's battery be exhausted in a single day of shooting! Glad I had power on-site to charge the battery!

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
mawyatt1 Registered since 11th Feb 2012Fri 16-Mar-12 01:17 PM
105 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: 3rd Party Battery not being used"
In response to Reply # 3


US
          

What 3rd party grips are you both using?

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
Wolphin Silver Member Nikonian since 04th Mar 2012Fri 16-Mar-12 05:30 PM
93 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: 3rd Party Battery not being used"
In response to Reply # 4


Calgary, CA
          

The grip (for me), is a generic one off ebay (can't post a link to it, so will have to describe it): basically the same as the Nikon, except the label has no brand name, and I got it with 2 extra-large batteries (they slide into the grip with no adapter part, and are stated to be 7.4V 3200mAh.

I have opened one of mine up, and there are 6 rechargable Li-Ion cells within the pack, and the control circuitry. They come with a wall and vehicle charges that plug right into the battery.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Wolphin Silver Member Nikonian since 04th Mar 2012Fri 16-Mar-12 08:08 PM
93 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#6. "RE: 3rd Party Battery not being used"
In response to Reply # 0


Calgary, CA
          

Hmmm - reading the manuals; the EP-5B should be used within the grip when it it connected, but when used without the battery in the camera, it won't turn on!

After playing with it on AC, but having the battery discharge at about the rate I would expect without the AC connector! How disappointing!

All I can think of, is that the 3rd Party Grip doesn't like the EP-5b connector! Thinking I may have to go and get the Genuine grip, or just use the connector without the grip!

Recap:












BodyGripResult
EN-EL15n/cWorks
EN-EL15emptyWorks
EN-EL15EN-EL15AWorks, Both show up
EmptyEN-EL15AWorks
EmptyEN-EL15 in CarrierWorks
EP-5bn/cWorks
EP-5bemptyWorks
EN-EL15EP-5b in CarrierOn Battery
EmptyEP-5b in CarrierNo Power

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #17137 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.