nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |
Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Plug-ins: Nik, Imagenomic & Others (Public) topic #826
View in linear mode

Subject: "NIK Plugs Ins "Prepare" all my Pics in Aperture Every T..." Previous topic | Next topic
JSG1967 Silver Member Nikonian since 16th May 2011Wed 28-Nov-12 03:32 PM
5 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"NIK Plugs Ins "Prepare" all my Pics in Aperture Every Time?"


Great Falls, US
          

Hi gang. I am quite sure this is a dumb question but here goes. I am trying out the demo versions of several of the Nik plug ins. So far so good. When I have a single image selected and I choose "edit with plug in" and then Silver Efex or whatever, either Aperture or the Nik plug in is trying to "prepare" ALL the images within that same project folder. In a group of 200+ pictures it is never ending. Am I doing something wrong in the way that I am selecting an image? I just click on the image in the Aperture 3 gallery so it has the thicker white lines around it. Maybe there is another way I need to tell the Nik plug in that I only want to edit one image at a time?

Thanks!

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

luckyphoto Gold Member Nikonian since 27th Dec 2010Thu 29-Nov-12 02:25 PM
813 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: NIK Plugs Ins "Prepare" all my Pics in Aperture Every Time?"
In response to Reply # 0


Port Charlotte, US
          

" I just click on the image in the Aperture 3 gallery so it has the thicker white lines around it"

That may be the clue. If all your photos have white lines around them they are all selected and the one with the thicker white line is just the one you're currently working on. Go to the page that shows all your photos for that project and click between photos to see if the all white lines disappear. There should be an icon in the upper right that can get you to the group page.

Then select one photo and try it again.

Larry

"Red is gray and yellow white, but we decide which is right
....and which is an illusion"

Moody Blues - Nights in White Satin

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
JSG1967 Silver Member Nikonian since 16th May 2011Thu 29-Nov-12 05:49 PM
5 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: NIK Plugs Ins "Prepare" all my Pics in Aperture Every Time?"
In response to Reply # 1


Great Falls, US
          

Thank you Larry. That must be it.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Plug-ins: Nik, Imagenomic & Others (Public) topic #826 Previous topic | Next topic