Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Plug-ins: Nik, Imagenomic & Others (Public) topic #1018
View in linear mode

Subject: "Silver Efex Pro 2 suddenly slow via PS, ok via LR" Previous topic | Next topic
cutupguy Silver Member Nikonian since 18th Jul 2008Mon 29-Apr-13 06:02 AM
86 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Silver Efex Pro 2 suddenly slow via PS, ok via LR"


Tualatin, US
          

Windows 7 64 bit, 8gb RAM, SATA drive dedicated to cache

I have been using SEP2 for a month or more launching it from Photoshop CS6 with no problem, but today, it is taking over 2 minutes to populate the 38 presets with a 19MB 8-bit file.

Opening the same file from Lightroom 4 and it loads the presets in about 6 seconds, like it used to from PS.

Other NIK programs working just fine.

I updated the graphics card driver, tried with and without GPU turned on, uninstalled and reinstalled NIK package. Any ideas?

Thanks!

Al

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Plug-ins: Nik, Imagenomic & Others (Public) topic #1018 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.