Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Adobe postprocessing software (Public) topic #9737
View in linear mode

Subject: "Issue with Elements 11 Slide Show Lock Up" Previous topic | Next topic
JKFuller Registered since 21st Mar 2012Fri 28-Dec-12 05:31 PM
169 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Issue with Elements 11 Slide Show Lock Up"


Wake Forest, US
          

Hello,
I just downloaded Elements 11. I am having trouble starting the slide show. I go into full view then click on the play icon but it just freezes up. The program will not allow me to exit out of full view, or even close the program. I have to go to task manager to end the application.

Has anyone else had this issue? I have the full non-trial version of Elements 11.


Many Thanks,
Regards,
Joseph

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

elcee Silver Member Fellow Ribbon awarded for his sharing knowledge contributions to the community in addition to his words of encouragement for further advancement Nikonian since 01st Nov 2005Sat 29-Dec-12 07:04 PM
6478 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Issue with Elements 11 Slide Show Lock Up"
In response to Reply # 0


Albuquerque, US
          

My search turned up millions of hits --


  • corrupt video driver (replace; generic problem, consider if video in general is problematic)
  • corrupt audio driver (ditto)
  • video card incompatible with PSE11 (a possibility)

The WUGNET group suggested starting with a blank slideshow.
If it works, video and audio drivers may not be part of the problem (my interp).
Add in a slide at a time, until the slideshow locks up. If it locks up after adding
a certain photo, you've found the problem item.
If the show does not jam you up after all your photos have been added, add in audio (if you had audio).

I got a lot of hits when I searched the horse's mouth (http://forums.adobe.com/community/).

I hope this helps!

~LarryC (eLCee)

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
JKFuller Registered since 21st Mar 2012Sat 29-Dec-12 08:19 PM
169 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Issue with Elements 11 Slide Show Lock Up"
In response to Reply # 1


Wake Forest, US
          

Hello Larry,
Many thanks for the help! I will try your suggestions.

Happy New Year.
sincerely,
Joseph

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Adobe postprocessing software (Public) topic #9737 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.