Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Adobe postprocessing software (Public) topic #9568
View in linear mode

Subject: "Problem with Elements 10 photomail sharing" Previous topic | Next topic
tpjct Silver Member Nikonian since 14th Dec 2007Thu 13-Dec-12 05:42 PM
97 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Problem with Elements 10 photomail sharing"


Webster Groves, US
          

When I click on "share" to send photos and try using the "Photomail" option , after I select a recipient , I get an error message box on my PC that says "Elements 10 organizer has stopped working - a problem caused the program to stop working correctly. Windows will close the probram and notify you if a solution is available"

Then it closes the organizer but leaves the editor open.
Using the "email attachment" option works okay.

Seems like there was a "repair" program option in the Elements 5 that sometimes worked when it got hung up , but I can't find anything similar among the drop-down menus in Elements 10.

Can anyone help ?

Thanks,
Lyndy Cogburn

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

jimsanders Silver Member Nikonian since 25th Mar 2008Thu 27-Dec-12 05:58 PM
949 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Problem with Elements 10 photomail sharing"
In response to Reply # 0


Buffalo, US
          

Hi Lyndy - In Elements v9 the "Repair" function can be found in the Catalog Manager. I don't know if this has changed in v10 or v11.

To get there:

1. Open the Organizer
2. Click File -> Manager
3. You should see the Repair button on the right side but it might not be active. I use multiple catalogs so it forces me to choose one. Most users only have one Catalog.
4. Click on the Catalog you want to repair.
5. The Repair button on the right side will be enabled.
6. Pray it's your lucky day.

If this does not fix your problem you might have to rebuild your catalog (very easy).

Good luck!

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
tpjct Silver Member Nikonian since 14th Dec 2007Fri 28-Dec-12 02:26 AM
97 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Problem with Elements 10 photomail sharing"
In response to Reply # 1


Webster Groves, US
          

Man thanks for your kind response, Jim.

I finally did find the repair button , but it was not active.
So, out of frustration , I uninstalled & reinstalled Elements 10 and that seems to have fixed the problem.

Thank you again,
Lyndy

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Adobe postprocessing software (Public) topic #9568 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.