nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.


Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
poc

US
309 posts

Click to send email to this author Click to send private message to this author
poc Silver Member Nikonian since 08th Jan 2008
Mon 20-May-13 02:09 AM

As I was running out of space, I recently migrated my catalog and images to a Lacie Thunderbolt drive which is connected through an Apple Thunderbolt display. I have a recent Macbook pro.

Worked fine at first, then I began to get catalog error messages in LR4 and general messages about the disk not being ejected properly. It was sporadic at first, now happens every time I access the catalog.

I have tried restarting the computer and plugging the drive directly into the laptop. Same thing. I have Googled the topic but have not come up with anything useful.

It does not seem to be a LR issue to me, but I am curious that this only happened after I changed the catalog over to this drive which was previously my backup.

Any insights would be appreciated.

POC

http://cabreraphoto.smugmug.com

Visit my Nikonians gallery.

Visit my Nikonians gallery.

G