Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D5300/D5200/D5100/D5000/D3300/D3200/D3100/D3000 (Public) topic #7774
View in linear mode

Subject: "D3000 not working with AF S DX 55-200 f/4-5.6 ED" Previous topic | Next topic
hunterfreeman1 Registered since 04th Mar 2013Mon 04-Mar-13 02:35 AM
4 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"D3000 not working with AF S DX 55-200 f/4-5.6 ED"


US
          

I have a D3000 and when I attach a Nikkor AF S DX 55-200 f/4-5.6 ED lens i get a "lens not attached" error. Can someone please help me?

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
MEMcD Moderator
04th Mar 2013
1
Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
hunterfreeman1
04th Mar 2013
2
     Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
MEMcD Moderator
04th Mar 2013
3
          Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
hunterfreeman1
04th Mar 2013
4
               Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
hunterfreeman1
04th Mar 2013
5
               Reply message RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED
MEMcD Moderator
04th Mar 2013
6

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Mon 04-Mar-13 03:32 AM
25883 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED"
In response to Reply # 0


US
          

Hi Hunter,

Welcome to Nikonians!
Sorry to hear of your problem.
First check the electrical contacts on the lens and make sure they all project out the same distance. They are spring loaded and can get jammed in.
Second, make sure the lens is fully seated and locked in the camera mount. After it clicks gently rotate the lens back and fourth to verify it is locked in the mount.
If the problem persists, the electrical contacts on the lens or the body might be oxidized. Clean them with a soft clean cloth or better yet Deoxit available at Radio Shack.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
hunterfreeman1 Registered since 04th Mar 2013Mon 04-Mar-13 03:38 AM
4 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED"
In response to Reply # 1


US
          

It is fully seated and the contacts are clean. If the camera is on "M" the message will go away but the resulting picture is black.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Mon 04-Mar-13 05:23 AM
25883 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED"
In response to Reply # 2


US
          

Hi Hunter,

Does the Camera work correctly when you mount another lens on it?

If it works with a different lens, the problem is in the lens.

With the Camera in Manual exposure mode you must set the Aperture, Shutter Speed, and ISO to match the ambient light level to get a correctly exposed image.

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
hunterfreeman1 Registered since 04th Mar 2013Mon 04-Mar-13 11:06 AM
4 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED"
In response to Reply # 3


US
          

Yes the camera works perfectly fine with other lenses and no matter how i set the exposure, apeture, etc. on manual its still takes a black photo.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                
hunterfreeman1 Registered since 04th Mar 2013Mon 04-Mar-13 11:07 AM
4 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED"
In response to Reply # 4


US
          

The lens works on a D40.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                
MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Mon 04-Mar-13 01:00 PM
25883 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#6. "RE: D3000 not working with AF S DX 55-200 f/4-5.6 ED"
In response to Reply # 4


US
          

Hi Hunter,

Since it works perfectly fine with other lenses in P, S, & A modes, check the exposure settings (ISO, Shutter Speed, and Aperture (f/#) that the camera chooses in one of the Auto modes above, then change the exposure mode to Manual and set the same ISO, Shutter Speed, and Aperture settings that worked in Auto mode and capture an image.
As long as the ambient conditions remain constant the exposure should be the same. In other words a correctly exposed image instead of a "black photo".

Since your 55-200mm works on your D40 there must be a problem with the electrical connection between the lens and your D3000.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D5300/D5200/D5100/D5000/D3300/D3200/D3100/D3000 (Public) topic #7774 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.