Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D5300/D5200/D5100/D5000/D3300/D3200/D3100/D3000 (Public) topic #7475
View in linear mode

Subject: "help reducing noise in movie mode." Previous topic | Next topic
lovemehate Registered since 20th Jan 2013Sun 20-Jan-13 05:19 PM
8 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"help reducing noise in movie mode."


US
          

Am new to the D3200, I read the user guide and looked up tutorials and I found nothing about reducing noise in movie mode.
I tried shooting at the lowest to the highest Fstop my lens will go
(18-200 VR) Every ISO and settings i can think of, and when in really low light, or even lower light its pretty bad..

is there some magical setting am missing? is it the lens?
I know the light its self is the problem but I have seen practically pitch black films on youtube of concerts that look amazing, am not getting close to that!

any help/feedback suggestions would be great!

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
Reply message RE: help reducing noise in movie mode.
WildIsle Silver Member
20th Jan 2013
1
Reply message RE: help reducing noise in movie mode.
lovemehate
20th Jan 2013
2
     Reply message RE: help reducing noise in movie mode.
blw Moderator
20th Jan 2013
3
          Reply message RE: help reducing noise in movie mode.
lovemehate
20th Jan 2013
4
               Reply message RE: help reducing noise in movie mode.
WildIsle Silver Member
20th Jan 2013
5
                    Reply message RE: help reducing noise in movie mode.
lovemehate
20th Jan 2013
6
                         Reply message RE: help reducing noise in movie mode.
WildIsle Silver Member
21st Jan 2013
7

WildIsle Silver Member Nikonian since 06th Jan 2010Sun 20-Jan-13 06:32 PM
593 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: help reducing noise in movie mode."
In response to Reply # 0


CA
          

Something is up for sure. I've shot plenty of concert video with my D5100 and had virtually no noticeable noise. It is probably too high an ISO.

A faster lens would help in some situations (eg: where depth of field isn't important) but for video I mostly use a 24-120mm f4 which isn't much different than your 18-200.

I wouldn't shoot at an ISO greater than 1600 so if you have ISO Auto on you'll need to set 1600 as the maximum sensitivity in the Shooting Menu. You can also set a minimum shutter speed in this menu which 1/60 is good.

If you then go to the Custom menu, assign the Function Button to AE-L (Hold). This way you can lock a particular exposure setting by pressing the AE-L button once, and a second time to release.

Locking exposure allows you to get the camera to choose the max ISO by panning to a dark scene then by locking the AE-L button, prevent the camera from adjusting the ISO on the fly. Setting the ISO to a max of 1600 will help reduce the noise.

Good luck
Philip

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
lovemehate Registered since 20th Jan 2013Sun 20-Jan-13 06:50 PM
8 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: help reducing noise in movie mode."
In response to Reply # 1


US
          

thank you for the reply, If I recall I was shooting with auto off, ISO of 400 to 800 max.
I did shoot in AV mode, and In the movie settings it was manual on.
I tried every Fstop.

now you can change Fstops mid recording.

So I have not the slightest where am going wrong.
again i may just be missing something simple, cause this camera is new to me, but when I say the noise was bad...I mean BAD.

even my pocket HD cam did better in comparison.

I am sure ISO setting was not the Issues here.

any other settings you can suggest I shoot at and try?

thanks!

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
blw Moderator Awarded for his high level of expertise in various areas Nikonian since 18th Jun 2004Sun 20-Jan-13 07:25 PM
26657 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to send message via AOL IM
#3. "RE: help reducing noise in movie mode."
In response to Reply # 2


Richmond, US
          

> I am sure ISO setting was not the Issues here.

I'm not so sure. ISO setting and quality of exposure are the two primary sources of visible noise. You should verify just what was being used.

> I tried every Fstop

And it made no difference? That would be rather remarkable. The 18-200VR has a range from f/5.6 (at least) to f/22, or four to almost five stops. Four stops is enough to change a normal exposure into pretty much a black frame; it's also enough to change a completely noise-free frame into a complete mess of noise.

> when I say the noise was bad...I mean BAD.

Not a very quantitative description... but in general the D3200 is not a particularly noisy camera. It certainly isn't compared to cameras from just a few years ago.

_____
Brian... a bicoastal Nikonian and Team Member

My gallery is online. Comments and critique welcomed any time!

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
lovemehate Registered since 20th Jan 2013Sun 20-Jan-13 07:42 PM
8 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: help reducing noise in movie mode."
In response to Reply # 3


US
          

I might have something confused here, while in A mode, I just shot two short 15sec films both at 400iso, one at F3.5 and one in F8 both look exactly the same with massive amounts of noise (blacks and blues looking all jumpy and well....noisy)

is it the mode am using? i just wish i could find a better dslr guide to video.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                
WildIsle Silver Member Nikonian since 06th Jan 2010Sun 20-Jan-13 09:36 PM
593 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: help reducing noise in movie mode."
In response to Reply # 4


CA
          

Despite the fact that when you change the aperture setting on the camera the reading changes the aperture does not change. This is a well known bug with Nikon DSLRs in video mode (unless remedied in the D3200 which I don't know well).

Regardless, changing the aperture is very unlikely to have an effect on noise, at the same ISO, so forget experimenting with that.

If you're getting lots of noise at ISO 400 then something is wrong for sure.

Can you post a link to a short clip?

Have you seen the nofilmschool? http://nofilmschool.com/dslr/

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                    
lovemehate Registered since 20th Jan 2013Sun 20-Jan-13 10:41 PM
8 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#6. "RE: help reducing noise in movie mode."
In response to Reply # 5
Sun 20-Jan-13 11:14 PM by lovemehate

US
          

heres a clip that i dident try to make look nice or anything just so you could see how the noise is in really low light. has not been edited at all.
also there was some decent light coming in the window, I took other videos and it was better.

http://www.youtube.com/watch?v=iKOyMV9VFHg

have to set it to hd 720

put random music cause the talking is not interesting.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                        
WildIsle Silver Member Nikonian since 06th Jan 2010Mon 21-Jan-13 03:38 PM
593 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#7. "RE: help reducing noise in movie mode."
In response to Reply # 6


CA
          

Thanks for posting the clip link. That helps.

So one thing I notice is I think you need to set a more accurate white balance. If you have WB set to Auto it's too blue. Either look at the ambient light source eg: diffuse light through a window or florescent lights and adjust the WB setting accordingly accordingly - Cloudy - Daylight - Tungsten etc... If that doesn't warm the image up correctly then read up on Custom or PreSet White Balance in the manual.

Beyond that (and sorry I am not a DSLR video expert by any means) I suspect you simply need better light.

Your example of a concert with black blacks is a good one as an aim but the big difference with your scene is that with a stage scene you have a very, very well lit subject so the camera is exposing for that and not surprisingly the black stage edges are black as night. You wouldn't get noise in that scenario because the camera(s) would be exposing for near daylight light levels on-stage: ie: low ISO, fast shutter speed etc..

In your clip the whole scene is uniformly dim. You didn't mention the settings for the clip (ISO, F, Shutter) but it looks like a noisy high ISO shot.

I just went quickly back and looked at some recent footage I shot in our local pub, the speakers are well lit (by pub standards!), the ISO I had set to 1600 and there is no noise visible at all. The blacks are clean and solid black. 1280x720. This is with a D5100, it can be done.

Lighting is a big deal with video and cinema as you know - if it were me I'd try and get a bit more creative with the lighting and use exposure compensation to under expose a bit for effect. Get a better white balance and lock the ISO at 1600 max as described above. Beyond that I don't know enough to troubleshoot further - but I agree, that clip is a lot noisier than you should be able to get.

If you haven't already, maybe post in the Nikon Digital Video forum
http://www.nikonians.org/forums/dcboard.php?az=show_topics&forum=402

good luck

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D5300/D5200/D5100/D5000/D3300/D3200/D3100/D3000 (Public) topic #7475 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.