nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |
Go to a  "printer friendly" view of this message which allow an easy print Print Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D5000/D3000 series (Public) topic #7284
View in linear mode

Subject: "D5100 playback problem" Previous topic | Next topic
rhagen Registered since 19th Oct 2011Thu 27-Dec-12 03:00 PM
78 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"D5100 playback problem"


Owings, US
          

My sister has a D5100 and as I was coaching her on its use over the phone last night we discovered a problem in playback mode. When she is viewing a photo, pushing the left and right arrow moves her through her photos, but the up and down arrows don't let her move through the other info screens for the photo.

I have a D5100 as my backup camera, and I can do this on mine, so I'm baffled. I looked in the manual, and can't see anything that might be accidentally set in the menus that might have blocked that behavior. Does anyone have any idea what might be causing this?

Thanks,
Rick

Visit my Nikonians gallery.

  

Alert Print | Reply | Quote | Top

Replies to this topic

Leonard62 Gold Member Awarded for excellent contributions and sharing his in-depth knowledge and experience with the community, especially of Nikkor Lenses Writer Ribbon awarded for his contributions to the Nikonians Resources articles library Nikonian since 15th Mar 2009Thu 27-Dec-12 05:10 PM
3538 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: D5100 playback problem"
In response to Reply # 0


Hatboro, Pa, US
          

Just make sure that in the Playback Menu that the Playback display options has Shooting Data checked. I can't think of anything else that would prevent display of info data.

Len

Visit my Nikonians gallery.

  

Alert Print | Reply | Quote | Top

    
rhagen Registered since 19th Oct 2011Thu 27-Dec-12 10:42 PM
78 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: D5100 playback problem"
In response to Reply # 1


Owings, US
          

Man, how did I miss that! Thanks, I'm sure that's it. I'm going to call her now.

Rick

Visit my Nikonians gallery.

  

Alert Print | Reply | Quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D5000/D3000 series (Public) topic #7284 Previous topic | Next topic