nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Go to a  "printer friendly" view of this message which allow an easy print Print Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR NIKON CAMERA Nikon D5000/D3000 series (Public) topic #5980
View in linear mode

Subject: "D5100 audio/video out of sync" Previous topic | Next topic
pastordcraig   Fort Yukon, US  Registered since 18th May 2011 Thu 24-May-12 03:32 AM
37 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"D5100 audio/video out of sync"



Hey all,

I bought a D5100 for my wife for Mothers' Day, and she's having issues with the movie function. Movies play back correctly on the camera, but after the files have been loaded onto the computer, the video plays in slow motion -- the audio plays at the proper speed. Any ideas what might be causing this, or how to fix it?

I've tried overwriting the firmware (we already had the most recent version, but thought it might have been corrupted), and I tried playing the movies using several players on the computer with the same result.

It occurred to me that since the camera was made in Japan, we might have that out of sync martial arts movie thing going; my wife thinks not. :~)

Thanks in advance for your help.

David Craig
Fort Yukon, Alaska

Visit my Nikonians gallery.

  

Alert Print | Reply | Quote | Top

Replies to this topic

Leonard62 Gold Member Awarded for excellent contributions and sharing his in-depth knowledge and experience with the community, especially of Nikkor Lenses Writer Ribbon awarded for his contributions to the Nikonians Resources articles library   Hatboro, Pa, US  Nikonian since 15th Mar 2009 Thu 24-May-12 04:23 PM
3608 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: D5100 audio/video out of sync"
In response to Reply # 0



It sounds to me like your computer is too slow. I had the same problem with my older Mac. The same file plays perfectly on my much newer laptop with an Intel i5 processor.

Len

Visit my Nikonians gallery.

  

Alert Print | Reply | Quote | Top

    
pastordcraig   Fort Yukon, US  Registered since 18th May 2011 Sat 26-May-12 04:41 PM
37 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: D5100 audio/video out of sync"
In response to Reply # 1



Len,

You are a genius! (or at least gifted). Many thanks. Problem solved . . . kind of. My wife now wants a new computer.

David

Visit my Nikonians gallery.

  

Alert Print | Reply | Quote | Top

Forums Lobby MASTER YOUR NIKON CAMERA Nikon D5000/D3000 series (Public) topic #5980 Previous topic | Next topic