Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D3100 Video Banding and Flicker


1 posts

Click to send email to this author Click to send private message to this author
jaydottcomm Registered since 05th Mar 2011
Sat 05-Mar-11 10:43 PM

I recently bought a D3100 and I'm experiencing horizontal lines, banding i believe, in movie mode. The lines appear noticeably during movement and even during slow movement. After reading the manual it says this may under fluorescent, sodium. or mercury vapor lamps. I have a 40w 120vSoft White bulb in the ceiling fan,not sure if this applies?? I've also tried both 50 and 60Hz reduction setting in the camera with no results. Are there option that can be turned off that may reduce this problem? I was thinking maybe the camera is like Windows 7, for example, and needs to be stripped down to the basic to operate efficiently.
Also, I'm unsure of how to get the camera in manual while in Live mode. I flip the switch on the lens to "M" and the go into Live mode and adjust the settings. I wonder if I'm doing this right.?? There are plenty AE-L/AF-L videos on youtube I've looked at but nothing really going through the procedure step by step of going into Live mode and getting a nice, crisp,and sharp looking movie, which I've seen plenty of on youtube.

Can anybody post a walk through on this subject?