Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D5300/D5200/D5100/D5000/D3300/D3200/D3100/D3000 (Public) topic #1538
View in linear mode

Subject: "live view going dark after long exposure !" Previous topic | Next topic
root729 Registered since 26th Mar 2010Fri 26-Mar-10 10:56 AM
2 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"live view going dark after long exposure !"


MT
          

Hi all, just got my first DSLR in the D5000 and am finding my way round the settings and functions and have discovered what I would call a problem but I am hoping it is something I am doing wrong and can be fixed in the settings or explained ???

If I take a long exposure using S mode when I switch to live view the display is very dark. taking a picture is fine (although it is difficult to use the screen as it is so dark) but if I take video it is terrible, dark and grainy.

Has anyone else found this or does anyone have a clue if it is something I am doing wrong or could there be a fault? To get the view back I have to go in to auto mode and take a pictue

I have uploaded some test video which was the only way to record the live view as taking a photo was fine. Files are here: http://www.flickr.com/photos/root729/

Many thanks,
Tony.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

root729 Registered since 26th Mar 2010Sat 27-Mar-10 10:29 AM
2 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: live view going dark after long exposure !"
In response to Reply # 0


MT
          

Just had a reply from JohnB on the flickr forum and I am sure he wont mind me reposting his reply to help others who discover this . . . annoyance . . .

Quote:
This is "normal" for the D5000. I wondered about the same issue and contacted Nikon support. Unfortunately I have deleted the email but their response was that this the way the D5000 works so don't worry it is not a defect just an annoyance.

I take quite a few long exposures and the only work round when using live view is to open the aperture wide then switch LV off then back on. A pain to have to do but Nikon weren't forthcoming with any other solution.

JohnB
End Quote

Thanks again to JohnB for putting my mind at rest.
Tony.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Mon 29-Mar-10 10:10 PM
25005 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: live view going dark after long exposure !"
In response to Reply # 0


US
          

Hi Tony,

Thanks for the update!
Glad to hear your camera is working correctly.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D5300/D5200/D5100/D5000/D3300/D3200/D3100/D3000 (Public) topic #1538 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.