nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Go to a  "printer friendly" view of this message which allow an easy print Print Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR VISION Infrared & Ultraviolet (Public) topic #3343
View in linear mode

Subject: "Cemetary at Presidio" Previous topic | Next topic
Steve6344 Silver Member  Aventura, US  Nikonian since 31st Jul 2012 Fri 21-Jun-13 01:27 AM
362 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Cemetary at Presidio"



D7000 supercolor
After channel swap
handheld
f13 @ 1/45th sec iso 100.



Visit my Nikonians gallery.

Attachment #1, (jpg file)

  

Alert Print | Reply | Quote | Top

Replies to this topic

matcam Silver Member  cambridge, US  Nikonian since 31st May 2007 Sat 22-Jun-13 10:24 PM
703 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Cemetary at Presidio"
In response to Reply # 0
Sat 22-Jun-13 10:50 PM by matcam


Very nice comp Steve though I think the pink color cast to go. Have you tried channel swapping (or the NX2 equivalent)? For me this image has great bones but needs some work in the color area.

Matt Murphy

Visit my Nikonians gallery.


My Flickr Sets<http://www.flickr.com/photos/28712192@N08/sets/>

  

Alert Print | Reply | Quote | Top

    
Steve6344 Silver Member  Aventura, US  Nikonian since 31st Jul 2012 Sun 23-Jun-13 12:16 AM
362 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Cemetary at Presidio"
In response to Reply # 1



Thanks for your comments. I set the white balance in the original photo to a color temp of 4400 and after the channel swap there was a lot of pink/magenta. I now experimented with starting off with some different color temps and the image below was the result of a setting of 5700. Here you can see there is less pink/magenta but it's still there. In other photos my leaves come out more 'golden'. I'm trying to figure out why there is an inconsistency. Thanks for your help.


Attachment #1, (jpg file)

  

Alert Print | Reply | Quote | Top

        
Cavy2 Silver Member Awarded for her continuing willingness to keep on learning and to share her knowledge with others in the Nikonians spirit   Newtown, US  Nikonian since 02nd Aug 2006 Mon 24-Jun-13 04:16 PM
4769 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: Cemetary at Presidio"
In response to Reply # 2



Hi Steven,
You might try setting a custom WB in camera. I find it works better than trying to change it in post.


http://kathycavallaro.smugmug.com/

  

Alert Print | Reply | Quote | Top

            
Steve6344 Silver Member  Aventura, US  Nikonian since 31st Jul 2012 Mon 24-Jun-13 04:36 PM
362 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: Cemetary at Presidio"
In response to Reply # 3



Thanks. I tried that. Camera always failed.

Visit my Nikonians gallery.

  

Alert Print | Reply | Quote | Top

Forums Lobby MASTER YOUR VISION Infrared & Ultraviolet (Public) topic #3343 Previous topic | Next topic