Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) topic #67374
View in linear mode

Subject: "LIghtroom 5 Beta" Previous topic | Next topic
JimKing Registered since 10th May 2013Sun 19-May-13 08:04 PM
31 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"LIghtroom 5 Beta"


Salisbury, US
          

I have downloaded this beta. It installed and when run it said it could not import a catalog and needed to create a new one. I can't remember the choices or my response but the program refuses to run. The splash screen appears and then a message that says "Adobe Photoshop Lightroom 64-bit has stopped working."

I have uninstalled the program re downloaded and reinstalled it and still get the same message. Has anyone had this problem? Better yet, has anyone solved it?

Thanks, all.
Jim

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

walkerr Administrator Awarded for his con tributed articles published at the Resources Awarded for his in-depth knowledge in multiple areas Nikonian since 05th May 2002Sun 19-May-13 10:31 PM
14529 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: LIghtroom 5 Beta"
In response to Reply # 0


Colorado Springs, US
          

You need to create a new catalog - call it "LR5". Importing your current catalog could potentially cause settings mismatches, etc. Best to just copy of couple of directories as tests and import those into the program to get the feel of it. When the production version comes out, importation of your currently active LR4 catalog will happen automatically.

Rick Walker

My photos:
GeoVista Photography

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
JimKing Registered since 10th May 2013Mon 20-May-13 03:09 AM
31 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: LIghtroom 5 Beta"
In response to Reply # 1


Salisbury, US
          

Thanks Rick for the reply. I was asked to create a new catalog and while I don't remember what I clicked it seemed to mess things up. Now only the splash screen loads. I'm going to check to see if deleting any catalogs I find in the beta will solve the problem.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
JimKing Registered since 10th May 2013Mon 20-May-13 04:03 AM
31 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: LIghtroom 5 Beta"
In response to Reply # 2


Salisbury, US
          

Well, I deleted all Lightroom 5 Beta related catalogs about 3 times and then Windows 7 decided to fix the problem for me and actually did. It works now. To those who have read and scratched their heads and to Rick who came up with a pretty good idea, Thanks.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) topic #67374 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.