nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |
Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) topic #66862
View in linear mode

Subject: "DXO 7 and FilmPack 2 - No Results" Previous topic | Next topic
Oscar56 Registered since 12th Aug 2012Thu 13-Sep-12 05:02 AM
35 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"DXO 7 and FilmPack 2 - No Results"


Okanagan, CA
          

I have loaded and activated FilmPack 2 into DXO 7.

I can see and work with the Details Pallette but nothing happens on the screen.

Any suggestions?

Thanks, Grant

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

KolinP Silver Member Donor Ribbon awarded for his support to the Fundraising Campaign 2014 Nikonian since 13th May 2006Fri 14-Sep-12 08:14 PM
246 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: DXO 7 and FilmPack 2 - No Results"
In response to Reply # 0


Weston-super-Mare, UK
          

Hello Grant,

I haven't bought the FilmPack add-on for my DxO 7 so I can't help you directly, but - given that when we make adjustments to the 'standard' palettes in the Process pane, some of our changes (especially sharpening) are not "rendered" on screen unless we view our edited image at at least the 75% zoom level - could the FilmPack settings demand that you also "look up close" in order to see the (probably subtle) FilmPack effects?

Colin P.

--
Staying busy is easy. Setting priorities is harder!
A doorway to my other photo sites

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
Oscar56 Registered since 12th Aug 2012Sat 15-Sep-12 02:28 AM
35 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: DXO 7 and FilmPack 2 - No Results"
In response to Reply # 1


Okanagan, CA
          

Doh!

I am absolutely sure that I set enlargement to 75%. Now I can see the changes.

If I was running Windows I would blame that error on Bill Gates.....certainly not the user's error.

Thanks Colin

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
KolinP Silver Member Donor Ribbon awarded for his support to the Fundraising Campaign 2014 Nikonian since 13th May 2006Mon 17-Sep-12 08:02 PM
246 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: DXO 7 and FilmPack 2 - No Results"
In response to Reply # 2


Weston-super-Mare, UK
          

Ah! Good. Glad I could help.

Though I see that I made a typo in my reply - which I guess you stepped around Grant, or you've graciously ignored it thanks ...

... Where I mentioned the "palettes in the Process pane" I should of course have said "palettes in the Customize pane"!! Sorry.

Colin P.

--
Staying busy is easy. Setting priorities is harder!
A doorway to my other photo sites

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) topic #66862 Previous topic | Next topic