Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Nikon Speedlights & Lighting topic #61349
View in linear mode

Subject: "PocketWizard TT1 / TT5 Hypersync with SB800 not working..." Previous topic | Next topic
BoStruye Silver Member Nikonian since 22nd Feb 2011Fri 03-May-13 05:18 AM
51 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"PocketWizard TT1 / TT5 Hypersync with SB800 not working."


US
          

Since the PW TT5 firmware still does not work with the D600, I am using my D7000 with them. Today I went out to test the Hypersync feature outdoors which is supposed to allow you to sync at any speed. So I set up the camera in Program mode with everything set to default as described in Mark Wallace's excellent PW videos.

For the most part, everything worked as advertised. Flash fill was great. Interestingly, in this P mode, the camera was trying all it could to stay at 1/320 or below.

But when I set the camera to Aperture priority in order to choose a wide aperture, the speed went correspondingly higher and the flash simply would not fire at any speed above 1/320. I would have expected it to fire and maybe be faced with some XSync dark band or something like that, but the flash would simply not fire until I chose an narrower aperture which would drop the speed to 1/320 or less.

Any idea what might be happening there? The Flex and mini are supposedly automatically set to allow you to shoot way above 320...

My PW firmware is the latest which is 3.150 and the flashes are set to TTL as indicated by the instructions.

The PW web site is pretty confusing on the issue. Somewhere it mentions that "This works best in Manual mode". What does that mean "It works "best" ? Either it works or it doesn;t. And does that mean that it does not work in A or P mode?

I also got the impression from their site that using the AC3 with this setup would also help. I am curious as to why that would make a difference.

Any help would be appreciated.

Bo

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
Reply message RE: PocketWizard TT1 / TT5 Hypersync with SB800 not wor...
ScottChapin Moderator
03rd May 2013
1
Reply message RE: PocketWizard TT1 / TT5 Hypersync with SB800 not wor...
BoStruye Silver Member
03rd May 2013
2
     Reply message RE: PocketWizard TT1 / TT5 Hypersync with SB800 not wor...
ScottChapin Moderator
03rd May 2013
3
          Reply message RE: PocketWizard TT1 / TT5 Hypersync with SB800 not wor...
BoStruye Silver Member
03rd May 2013
4
               Reply message RE: PocketWizard TT1 / TT5 Hypersync with SB800 not wor...
ScottChapin Moderator
04th May 2013
5
Reply message RE: PocketWizard TT1 / TT5 Hypersync with SB800 not wor...
BoStruye Silver Member
04th May 2013
6
Reply message RE: PocketWizard TT1 / TT5 Hypersync with SB800 not wor...
ScottChapin Moderator
04th May 2013
7

ScottChapin Moderator Awarded for his high level skills in various areas, including Aviation and Birds Photography Charter MemberFri 03-May-13 05:21 PM
8151 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: PocketWizard TT1 / TT5 Hypersync with SB800 not working."
In response to Reply # 0


Powder Springs, US
          

I'm not at my computer to confirm, but the PW Utility has a box to check to enable HSS. Is that Checked? Also, and I don't know whether it is documented yet, but the flash needs to be set to manual and full power. That makes sense, since you have to squeeze every ounce of power out of the flash ( not that flash power is measured in ounces).

Scott Chapin
Powder Springs, GA, USA
Nikonians Team Member

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
BoStruye Silver Member Nikonian since 22nd Feb 2011Fri 03-May-13 05:47 PM
51 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: PocketWizard TT1 / TT5 Hypersync with SB800 not working."
In response to Reply # 1


US
          

Thank you Scott.

I'm not at my computer either but all my settings are at default. If I remember correctly, that means that Hypersync is on until 1/250 and then it switches to HSS.

Your suggestion of setting the flash to Manual is interesting. As you say, it makes sense. What is strange is that I don't see that mentioned anywhere on the PW site.

Bo

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
ScottChapin Moderator Awarded for his high level skills in various areas, including Aviation and Birds Photography Charter MemberFri 03-May-13 06:14 PM
8151 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: PocketWizard TT1 / TT5 Hypersync with SB800 not working."
In response to Reply # 2


Powder Springs, US
          

Bo,

I don't think PW mentions full power-manual on their site. I learned that from them through email communications.

I know you have to change something from default, the shutter speed at least. I set mine to go into high speed sync at speeds above 1/600 and I checked the box to permit hypersync. It will not default to hypersync, that I am aware of.

Scott Chapin
Powder Springs, GA, USA
Nikonians Team Member

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
BoStruye Silver Member Nikonian since 22nd Feb 2011Fri 03-May-13 09:32 PM
51 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: PocketWizard TT1 / TT5 Hypersync with SB800 not working."
In response to Reply # 3


US
          

Well guess what we just got an hour ago? A new release of the PW firmware, including, at LOOOOOONNNNNG last... support for the D600 ! I am very anxious to try this on that camera.

http://www.pocketwizard.com/support/downloads/beta

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                
ScottChapin Moderator Awarded for his high level skills in various areas, including Aviation and Birds Photography Charter MemberSat 04-May-13 12:13 AM
8151 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: PocketWizard TT1 / TT5 Hypersync with SB800 not working."
In response to Reply # 4


Powder Springs, US
          

Oh boy... another firmware update for 5 radios! I'm glad it's getting your D600 working.

Scott Chapin
Powder Springs, GA, USA
Nikonians Team Member

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

BoStruye Silver Member Nikonian since 22nd Feb 2011Sat 04-May-13 01:09 AM
51 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#6. "RE: PocketWizard TT1 / TT5 Hypersync with SB800 not working."
In response to Reply # 0


US
          

OK, I think I found the source of the problem.

During an email exchange with PW tech support, he mentioned that some cameras were having issues when battery power was less than 50%. I remembered that yesterday, when I ran into the problem mentioned below (ie, flash not firing at all when speed was above 1/320 with all settings to default), my camera battery was quite low. Possibly around 30%.
Today I put a fresh battery in it and tested again. The location and circumstances were different but I believe I replicated everything as close as I could and now I am getting flash firing nicely well above 1/1000!

So it looks like my issue was caused by camera battery being too low!

The new firmware carries a release note which suggests to keep camera battery power at least 50% charged. This might be very good advice.

Bo

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
ScottChapin Moderator Awarded for his high level skills in various areas, including Aviation and Birds Photography Charter MemberSat 04-May-13 08:42 AM
8151 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#7. "RE: PocketWizard TT1 / TT5 Hypersync with SB800 not working."
In response to Reply # 6


Powder Springs, US
          

Weird

Scott Chapin
Powder Springs, GA, USA
Nikonians Team Member

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby MASTER YOUR TOOLS - Hardware & Software Nikon Speedlights & Lighting topic #61349 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.