nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Go to a  "printer friendly" view of this message which allow an easy print Print Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS Nikon Speedlights & Lighting topic #59930
View in linear mode

Subject: "Phottix stratto II and sb800" Previous topic | Next topic
PierreM   CA  Registered since 17th Sep 2012 Sat 24-Nov-12 10:23 PM
2 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Phottix stratto II and sb800"



Hello all,
I have been unable to successfully set off my sb 800 flashes off camera using the phottix strato triggers. The transmitter and receivers are all correctly set and when I hit the test button on the transmitter the receivers blink red so I know they are receiving the signal but there is no flash. The flashes work fine using the d800 pop up flash when in commander mode but not ith the phottix units. I would appreciate any words of wisdom
Thanks. Pierre

  

Alert Print | Reply | Quote | Top

Replies to this topic

MEMcD Moderator In depth knowledge in various areas   US  Nikonian since 24th Dec 2007 Thu 29-Nov-12 07:39 AM
27450 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Phottix stratto II and sb800"
In response to Reply # 0



Hi Pierre,

Welcome to Nikonians!
What mode do you have the remote SB-800 set in?
Hint: The remote SB-800 Speedlight in the Phottix receiver will not work if it is set in remote mode. It must be set in non-TTL Auto mode or Manual mode.
Also make sure that the Transmitter and Receiver are set to the same channel and group.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Print | Reply | Quote | Top

    
PierreM   CA  Registered since 17th Sep 2012 Thu 29-Nov-12 06:38 PM
2 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Phottix stratto II and sb800"
In response to Reply # 1



Thank you very much. You diagnosed the problem perfectly. Took the sb 800 s off of remote and into manual mode and the trigger works perfectly. Thanks for taking the time to help out a fellow Nikonian. Pierre

  

Alert Print | Reply | Quote | Top

        
MEMcD Moderator In depth knowledge in various areas   US  Nikonian since 24th Dec 2007 Fri 30-Nov-12 12:29 AM
27450 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: Phottix stratto II and sb800"
In response to Reply # 2



Hi Pierre,

Glad to hear you got it working.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Print | Reply | Quote | Top

Forums Lobby MASTER YOUR TOOLS Nikon Speedlights & Lighting topic #59930 Previous topic | Next topic