Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Nikon Speedlights & Lighting topic #59729
View in linear mode

Subject: "strobe light with d800 question " Previous topic | Next topic
kellyringphotos Registered since 08th Nov 2012Thu 08-Nov-12 02:52 PM
22 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"strobe light with d800 question "


US
          

Hi,
I'm using a strobe light with my d800 on M.
Every photo has a distinct line across the middle. The top half is well lit and the bottom half is very dark.
I have changed the settings on the light and re-positioned the light with no changes.
I can't figure it out, please help!
Thanks

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

bkinthebay Silver Member Nikonian since 27th Feb 2010Thu 08-Nov-12 04:10 PM
358 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: strobe light with d800 question "
In response to Reply # 0


Auderghem, BE
          

This happens when you are exceeding the sync speed and only part of the sensor is exposed during the flash of light.

Try reducing the speed to something below 1/250th and see what happens (you might need to slow down things even more...).

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
kellyringphotos Registered since 08th Nov 2012Thu 08-Nov-12 07:50 PM
22 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: strobe light with d800 question "
In response to Reply # 1


US
          

THANK YOU!!!

That worked!!

THANK YOU AGAIN!!

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Thu 08-Nov-12 11:08 PM
25585 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: strobe light with d800 question "
In response to Reply # 0


US
          

Hi Kelly,

Welcome to Nikonians!

The maximum sync speed of the D800 is 1/250th sec.
When using a shutter speed faster than 1/250th sec the rear shutter curtain starts closing before the front curtain is fully open. When the front curtain is fully open, the flash fires. Since the rear curtain is already closing and covering part of the sensor the result is the dark band that you see across the image.

Keep in mind that some cheaper RF triggers have a slight delay which will require using a shutter speed between 1 (1/3rd -stop) and 3 (1-stop) slower than the maximu
Sync speed. Consult the RF triggers User Manual .
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby MASTER YOUR TOOLS - Hardware & Software Nikon Speedlights & Lighting topic #59729 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.