Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Nikon Speedlights & Lighting topic #262
View in linear mode

Subject: "I bought the SB50 but just returned it" Previous topic | Next topic
avitar Tue 21-Aug-01 09:30 PM

  
"I bought the SB50 but just returned it"



          

I was really impressed with the size, (lack of) weight, features (especially the built in wireless TTL), but after shooting a few rolls, my impression was that it might not be powerful enough. This past weekend we had a party for my wife's birthday, and many of the group shots taken (with 400 NPH) I feel were not well lit. The shots were taken with my N80, a 50mm 1.8 and are a bit dark. I am sure my inexperience had something to do with it, prolly should have done some exposure compensation (people against a dark backround (night) but wouldn't I have set it to a -1EV for that? Would that have helped?

I figured for the extra $100 I would have the best speedlight for many years to come. I plan on adding the SU-4 very soon.

This was also posted in the N80 forum.

I am not in any way knocking this unit, I am sure it will be great for many people. I posted this because I wished I had read some posts on this unit before purchasing it. I does work great with the N80.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
Reply message RE: I bought the SB50 but just returned it
meerkat
22nd Aug 2001
1
Reply message RE: I bought the SB50 but just returned it
avitar
22nd Aug 2001
2
     Reply message RE: I bought the SB50 but just returned it
meerkat
22nd Aug 2001
3
          Reply message RE: I bought the SB50 but just returned it
BJNicholls Gold Member
23rd Aug 2001
4
               Reply message RE: I bought the SB50 but just returned it
meerkat
23rd Aug 2001
5

meerkat Basic MemberWed 22-Aug-01 04:18 AM
331 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: I bought the SB50 but just returned it"
In response to Reply # 0


silly-can valley, US
          

Interesting, how much under exposureyou experienced?
More than 1 stop?

You indentionally set -1EV compensation, no matter how large
you dreamed speedlight GN would be, you would always
get under exposure, as you told speedlight to use
1 EV less than it think, even you set no compensation
and use TTL decided flashing.
it does not means sb50 fire at full power (plus,
you have built-in speedlight for extra)

The thinking as logical fault to blame the sb50 GN number
not enough in your case.

the -1ev is used for daylight fill-in flash when
background is dark. not for indoor or flash is the main light


  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
avitar Wed 22-Aug-01 11:14 AM

  
#2. "RE: I bought the SB50 but just returned it"
In response to Reply # 1



          

Please re-read my post. I did not say that I set EV to -1, I was asking if I should have. Not only did I use the SB50, but in some of the shots I also used the built in flash of the N80.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
meerkat Basic MemberWed 22-Aug-01 04:39 PM
331 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: I bought the SB50 but just returned it"
In response to Reply # 2


silly-can valley, US
          

OK, it was my fault not reading your post carefully,
somewhat confused by words spacing.

one possible reason is many people prefer shooting NPH
rated at 320.

You use the 50mm for group, I'm not sure
if in your case, many people are positioned
with different distances to flash. In that
case, it is hard time for flash, either
nearby people to bright or remote people
too dim. If the camera select the former
one, remote people will be underexpose.
Also your len has no D, might confuse
camera to expose properly some objects
but not the people you are shooting.

Speedlite low GN is definitely a possiblity.

but with your 400 ISO film and 50mm len
(which means you most probably not too far
from people for proper composition), it is
a small possibility.

For the SU4 with, you try to obtain, I think
you lose the auto-TTL wirelss SB50 has, what
you get is standard TTL wirelss, but I'm not sure.

Your effort is certainly worth a trying,
would appreciate if you let forum know your
experience as time goes by, and most importantly, enjoy,

meerkat



  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
BJNicholls Gold Member Awarded for his contributions to the community and the Resources Charter MemberThu 23-Aug-01 04:14 AM
10095 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: I bought the SB50 but just returned it"
In response to Reply # 3


Salt Lake City, US
          

There is no auto-TTL vs. standard TTL. TTL exposure is measured throught the lens by the camera and the wireless TTL flash merely responds to the quench signal sent out by the camera when it sees enough light.

There is no difference between the wireless TTL functionality built into the SB-50dx and that offered by the SU-4.

BJ

BJ

Zenfolio gallery

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                
meerkat Basic MemberThu 23-Aug-01 05:07 PM
331 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: I bought the SB50 but just returned it"
In response to Reply # 4


silly-can valley, US
          

In the context of the thread in discussion,

the speedlight would be used as slave flash
wirelessly via su4, the builit-in flash
pre-flashing need to be disabled, to avoid
slave being triggered. the only
way to do this on N80 is to set exposure
mode to use standard TTL instead of matrix
multi-sensor TTL. (to say auto TTL is incorrect).

Yes, Sd50 and wirelss SU4 has the same effect.


meerkat

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby MASTER YOUR TOOLS - Hardware & Software Nikon Speedlights & Lighting topic #262 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.