Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D60/D50/D40 (Public) topic #43439
View in linear mode

Subject: "Problem with my D40" Previous topic | Next topic
juanehr Registered since 04th Jan 2011Tue 04-Jan-11 01:25 AM
5 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Problem with my D40"


CO
          

Hi

I need help, I have had my D40 for 3 years now, and suddenly it went black after taking a picture. You take a picture and its black.. No problem with the lens nor the mechanical part. It takes the picture but its just black...I don´t know if it is the sensor....or what..

i would appreciate any help.

THANKS

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
Reply message RE: Problem with my D40
TomCurious
04th Jan 2011
1
Reply message RE: Problem with my D40
juanehr
04th Jan 2011
2
     Reply message RE: Problem with my D40
MEMcD Moderator
04th Jan 2011
3
          Reply message RE: Problem with my D40
juanehr
05th Jan 2011
4
               Reply message RE: Problem with my D40
MEMcD Moderator
05th Jan 2011
5
                    Reply message RE: Problem with my D40
juanehr
07th Jan 2011
6
                         Reply message RE: Problem with my D40
MEMcD Moderator
07th Jan 2011
7
                              Reply message RE: Problem with my D40
juanehr
11th Jan 2011
8

TomCurious Registered since 03rd Jan 2007Tue 04-Jan-11 03:20 AM
2327 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Problem with my D40"
In response to Reply # 0
Tue 04-Jan-11 03:22 AM by TomCurious

Bay Area, US
          

Sorry you're having trouble! The D40 is such a nice camera. Can you tell us what exactly goes black? The viewfinder - you cannot see the scene thru the viewfinder/lens anymore? Or the LCD on the back does not show the image review anymore? Is the picture still recorded onto the SD card and you can take more pictures? Some more info will help us give advice.

By the way, this should be posted in the D60/D50/D40 forum where fellow D40 owners can see it so you might get more help there.

Tom
Bay Area Nikonian


http://www.tkphoto.me/

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
juanehr Registered since 04th Jan 2011Tue 04-Jan-11 01:25 PM
5 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Problem with my D40"
In response to Reply # 1


CO
          

Hi Tom, thanks for your help.

Well the problem is that when I take the picture (yes I can see through the lens) , and I want to see it, the LCD shows the review but it shows as if I have taken a black picture. I explain: I take the picture, it sounds perfect, speed and aperture, zoom are in order. After I have taken the picture I check the Histogram and it’s blank, the axes appear but no other line (the sensor?). In fact the picture is recorded on the SD card and I can take more pictures.. but all in black. I took off the lens and I did the exercice without it… it works fine but it records black images.

Another thing I notice is that the display format, which I have always had as “Graphic” for all the Digital Vari-program modes, changed suddenly to "Classic" for some modes.

Again, thanks for the help.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Tue 04-Jan-11 03:52 PM
26126 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: Problem with my D40"
In response to Reply # 2


US
          

Hi Juan,

Welcome to Nikonians!
Sorry to hear of your problem.
What do the images look like when downloaded and viewed on your computer monitor? Are the images black or correctly exposed?
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
juanehr Registered since 04th Jan 2011Wed 05-Jan-11 02:44 PM
5 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: Problem with my D40"
In response to Reply # 3


CO
          

Hi Marty,

In my PC, the pictures are black as well.. What could possibly be happening? Problems with the Sensor maybe?

Thanks,

Juan

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                
MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Wed 05-Jan-11 03:34 PM
26126 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: Problem with my D40"
In response to Reply # 4


US
          

Hi Juan,

The simple things to check:
1. The exposure mode. If it was inadvertantly changed to Manual (M) with a fast shutter speed and or with the aperture stopped down that could easily be the cause of your problem. You might also want to try different exposure modes and see if there is a problem with the mode dial.
2. Exposure Compensation. Though less likely, check the Exposure Compensation and make sure it is set to zero.
3. Is the viewfinder dark? If yes, Make sure the lens is fully mounted and locked in the mount. If it is still dark, the problem could be the stop down mechinism on the camera or a sticking diaphragm in the lens.
4. Is the shutter opening? Place the camera in Manual exposure mode. Set a slow shutter speed like 1/2 sec. Remove the lens. Turn the camera on and release the shutter while looking into the light box. The mirror should go up and the shutter should open for a 1/2 sec. then close.
If everything is working normally, and the images are still black, it is time to send the camera in to Nikon Service or a Nikon Authorized Repair Station.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                    
juanehr Registered since 04th Jan 2011Fri 07-Jan-11 06:38 PM
5 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#6. "RE: Problem with my D40"
In response to Reply # 5


CO
          

Hi Marty,

Thanks for the help..

No, the viewfinder is not dark... I can see through the mirrors and the lens.

The shutter is opening...and closing perfect. I tried with different speeds and I tried it also taking the lens off,and I can see that the mechanism is working fine. That is why I think that maybe the sensor is the problem... Is this common after 3 years of use? The problem appeared suddenly after taking a picture. Maybe it is something electric given that at that moment the display on the change to classic automatically...

If the sensor is the problem, is it better to buy new one or to change camera?

Marty thanks for the help, any suggestion will be welcome.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                        
MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Fri 07-Jan-11 07:03 PM
26126 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#7. "RE: Problem with my D40"
In response to Reply # 6


US
          

Hi Juan,

>That is why I think that maybe the sensor is the problem... Is this >common after 3 years of use?

I would not call it common but like anything else, electronics can and do fail as it only takes one bad solder joint or component to fail.

>If the sensor is the problem, is it better to buy new one or
>to change camera?

Since it is out of warranty, you might want to call one of the Nikon Authorized Service Stations and ask them for a ballpark estimate or price range for the repair. Again it could be the sensor that is bad or maybe just a loose connection. Then base your decision on that information.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                            
juanehr Registered since 04th Jan 2011Tue 11-Jan-11 07:08 PM
5 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#8. "RE: Problem with my D40"
In response to Reply # 7


CO
          

Hi Marty,

ok.. I will quote how much does it cost to check it and repair it... maybe it's too much and it's not worth it.. But I am sad that the lifetime was so short.

Marty thanks for the Help and hopefully I will find a solution either to buy a new one or to repair it.

Thanks a lot,

Cheers,

Juan Esteban

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D60/D50/D40 (Public) topic #43439 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.