nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Go to a  "printer friendly" view of this message which allow an easy print Print Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR NIKON CAMERA Nikon D60/D50/D40 (Public) topic #412
View in linear mode

Subject: "Need help with D50.. pics inside with extrange marks." Previous topic | Next topic
yagua   US  Registered since 13th Nov 2005 Sun 13-Nov-05 05:27 PM
45 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Need help with D50.. pics inside with extrange marks."



Hi, I'm new in this forum, but I have read a lot of your post to finally decide to buy my D50, I have used it with nikon 18-70 and sigma 10-20, and today I discovered some extrange marks that appear went y use it in M or A, do you have some idea what could be or how can I fix it. ir are some photos.
I will apreciate your comments.
Alfonso
http://www.idushka.com/sitebuilder/images/DSC_0049-397x600.jpg
http://www.idushka.com/sitebuilder/images/DSC_0050-397x600.jpg
http://www.idushka.com/sitebuilder/images/DSC_0055-397x600.jpg
http://www.idushka.com/sitebuilder/images/DSC_0083-600x397.jpg
http://www.idushka.com/sitebuilder/images/DSC_0093-600x397.jpg

www.alojeda.com

  

Alert Print | Reply | Quote | Top

Replies to this topic

sillyconguru   UK  Registered since 31st Oct 2005 Sun 13-Nov-05 05:46 PM
1915 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Need help with D50.. pics inside with extrange mark"
In response to Reply # 0



Looks like dust spots on the low-pass filter (sensor) to me. Search the forum for sensor cleaning tips.

  

Alert Print | Reply | Quote | Top

Covey22 Moderator Expert in various fields including aviation photography Awarded for his contributions to the Resources and The Nikonian eZine   US  Charter Member Sun 13-Nov-05 06:54 PM
10951 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Need help with D50.. pics inside with extrange mark"
In response to Reply # 0



Concur - it's dust spots. They're consistently showing up - if you check aperture settings, you'll find different spots will show up consistently at different settings. At wide-open, you'll likely never see them, but start stopping down...

"Toodle-loo from Covey22!"

-Armando
Nikonians Team
Nikonians News - Fresh Everyday!

The Covey Blog!

My Plan:

Get out of the car.
Get closer to the subject.
Pick the right mid-tone this time.

See My Nikonians Gallery

  

Alert Print | Reply | Quote | Top

    
edmun   eugene, US  Registered since 16th Sep 2003 Mon 14-Nov-05 10:15 AM
8618 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: Need help with D50.. pics inside with extrange mark"
In response to Reply # 2



Those are a tribe of dust gremlins which live inside cameras. A bottle of rum rubbed on their stomach will keep them away.

ledmun

  

Alert Print | Reply | Quote | Top

Forums Lobby MASTER YOUR NIKON CAMERA Nikon D60/D50/D40 (Public) topic #412 Previous topic | Next topic