nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |
Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D90/D80/D70 (Public) topic #252598
View in linear mode

Subject: "Massive over-exposure after mounting bayonet for lens w..." Previous topic | Next topic
jcollins531 Registered since 01st Apr 2013Tue 02-Apr-13 01:06 AM
6 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Massive over-exposure after mounting bayonet for lens was replaced."
Tue 02-Apr-13 01:10 AM by jcollins531

US
          

I have a D80 that has been working pretty flawlessly for me until I dropped it and broke the mounting bayonet bracket for the lens. I replaced the mounting bracket, remounted the lens, and now I'm getting massive over-exposure on daylight shots. I have tried resetting to defaults and changed some settings back and forth with no fix. I used to use green auto setting most of the time and it worked great until the news mounting bayonet was installed. I am not a camera person and some of the acronyms used on this site are confusing. The other threads havent been helpful for this reason. Right now the camera is set to default values (held both green buttons on top down to reset to default).

Here are some examples of what I'm talking about.
http://s1320.photobucket.com/user/jcollins531/media/DSC_0373_zps8e42af6c.jpg.html

http://s1320.photobucket.com/user/jcollins531/media/DSC_0357_zps6eb42272.jpg.html

It worked like a charm on auto before the broken bayonet. I did buy this camera from a professional photographer so he may have had some settings that I am unaware of.

I don't know what any of the acronyms mean in camera talk so If you have any ideas please spell out the setting. Any help would be much appreciated! I am a real estate broker and my camera is very important to my business. Thanks again in advance!

Josh

Edit: The lens is a Nikon DX 18-135mm

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
Reply message RE: Massive over-exposure after mounting bayonet for le...
golfercat Silver Member
02nd Apr 2013
1
Reply message RE: Massive over-exposure after mounting bayonet for le...
jcollins531
02nd Apr 2013
6
Reply message RE: Massive over-exposure after mounting bayonet for le...
jcollins531
02nd Apr 2013
8
Reply message RE: Massive over-exposure after mounting bayonet for le...
HenkB Silver Member
02nd Apr 2013
10
Reply message RE: Massive over-exposure after mounting bayonet for le...
jcollins531
02nd Apr 2013
9
Reply message RE: Massive over-exposure after mounting bayonet for le...
HenkB Silver Member
02nd Apr 2013
2
Reply message RE: Massive over-exposure after mounting bayonet for le...
jcollins531
02nd Apr 2013
5
     Reply message RE: Massive over-exposure after mounting bayonet for le...
jcollins531
02nd Apr 2013
7
          Reply message RE: Massive over-exposure after mounting bayonet for le...
kentak Silver Member
08th Apr 2013
12
Reply message RE: Massive over-exposure after mounting bayonet for le...
MEMcD Moderator In depth knowledge in various areas
02nd Apr 2013
3
Reply message RE: Massive over-exposure after mounting bayonet for le...
aolander Silver Member
02nd Apr 2013
4
Reply message RE: Massive over-exposure after mounting bayonet for le...
km6xz Moderator Awarded for his in-depth knowledge in various areas, including Portraits and Urban Photography
03rd Apr 2013
11
Reply message RE: Massive over-exposure after mounting bayonet for le...
mkbee1 Silver Member
10th Apr 2013
13

golfercat Silver Member Nikonian since 15th Sep 2012Tue 02-Apr-13 01:20 AM
236 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 0


Menifee, US
          

It might be helpul if the EXIF data was present in the picture so we can see what settings were used.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
jcollins531 Registered since 01st Apr 2013Tue 02-Apr-13 07:15 PM
6 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#6. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 1


US
          

>It might be helpul if the EXIF data was present in the
>picture so we can see what settings were used.


I will try to figure out how to accomplish this and re-post

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
jcollins531 Registered since 01st Apr 2013Tue 02-Apr-13 08:37 PM
6 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#8. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 1


US
          

Result
File size : 2541665 Bytes
MIME type : image/jpeg
Image size : 3872 x 2592
Camera make : NIKON CORPORATION
Camera model : NIKON D80
Image timestamp : 2013:04:02 12:18:53
Image number :
Exposure time : 1/4000 s
Aperture : F3.5
Exposure bias : 0
Flash : No flash
Flash bias :
Focal length : 18.0 mm (35 mm equivalent: 27.0 mm)
Subject distance:
ISO speed : 2000
Exposure mode : Aperture priority
Metering mode : Center weighted average
Macro mode :
Image quality : NORMAL
Exif Resolution : 3872 x 2592
White balance : AUTO
Thumbnail : image/jpeg, 8857 Bytes

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
HenkB Silver Member Nikonian since 18th Dec 2004Tue 02-Apr-13 10:54 PM
541 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#10. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 8
Thu 04-Apr-13 12:01 AM by HenkB

Wayland, US
          

OK. Might very well be settings: the lens repair might be a red herring.

First of all, the image was made in Exposure mode: Aperture priority - not Auto. On the dial at top left Aperture Priority is the A of PSAM. P is for Program and allows you to make some input. Auto is the green mode in which the camera simply takes over (and makes its own mistakes). Aperture is a semi-automatic mode but you can make mistakes which cause the camera to run out of margin and that's just what seems to have happened here.

The salient numbers are these:

Exposure time: 1/4000
Aperture: f3.5
ISO speed: 2000

This is reasonable exposure for light levels at the shoulders of the day but in bright sunlight will fail because you have told the camera to use the largest aperture at high ISO and make it work. Problem is, the camera can't make it work simply because the shutter won't move any faster (to make the exposure darker). It was probably complaining by blinking, too.

The way you might wish to do this is either to control your ISO manually or use auto-ISO. The setting of ISO 2000 is useful for interiors but way too sensitive for direct sunlight. You should be using ISO 200 for that. There will be a couple of benefits, one of which is you will be able to use smaller apertures (higher numbers) and thus have more of the image in focus (depth of field). So you can either try to remember to change the ISO for the situation you are in or, using auto-ISO, set it to lowest ISO (lowest number, thankfully) and have the camera change ISO to accommodate declining light levels once a lowest shutter speed (which you set) has been reached.

Consult the manual for the way in which to accomplish this.

Best,

Hendrik

Edited to point out that in A-Aperture priority, the camera tried to make sense of your input - in this case f3.5 - and couldn't. Had you entered f11, you probably would have had a reasonable exposure. But the ideal will be to have the ISO as low as you can manage in order to accommodate a moderate aperture (~f8 outside, f5.6 inside) for depth of field and a reasonable shutter speed (from ~1/80 inside - 1/200 outside) for minimizing blur. Presumably your subjects are real estate and don't tend to boogie about.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
jcollins531 Registered since 01st Apr 2013Tue 02-Apr-13 08:41 PM
6 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#9. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 1


US
          

Here is a slightly more detailed EXIF data:

General
-------
Byte order:Motorola (big endian)

Main IFD
--------
Camera make:NIKON CORPORATION
Camera model:NIKON D80
Software:Ver.1.01
Date/time:4/2/2013 12:18:53 PM
Image description:
Copyright:
Orientation:Normal
Title:
Subject:
Author:
Comments:
Keywords:
Resolution:300 x 300 inches

Exif sub-IFD
------------
Exif version:2.21
Colour space:RGB
Compressed bits per pixel:2
Date/time original:4/2/2013 12:18:53 PM
Date/time digitised:4/2/2013 12:18:53 PM
Digital zoom ratio:1
Exif image width:3872
Exif image height:2592
Exposure programme:Aperture priority
Exposure time:0.00025 seconds
Exposure bias value:0
File sourc igital camera
Flash present:Yes
Flash mode:
Flash fired:No
Flash red eye reduction:No
Flash strobe light:No detection function
F number:3.5
Focal length:18
Focal length in 35mm film:27
Gain control:High gain up
Image unique ID:
Light source:Unknown
MakerNote data offset:0
Max aperture value:3.6
Metering mode:Centre weighted average
Related sound file:
Rendering:Normal
Scene capture type:Standard
Scene typ irectly photographed
Sensing method:One chip
Spectral sensitivity:
Subject distance range:Unknown
White balance mode:Auto

Interoperability sub-IFD
------------------------
Interoperability type:R98
Interoperability version:1.00

Thumbnail IFD
-------------
Thumbnail orientation:Normal
Thumbnail resolution:300 x 300 inches

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

HenkB Silver Member Nikonian since 18th Dec 2004Tue 02-Apr-13 03:37 AM
541 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 0


Wayland, US
          

Welcome to Nikonians, Josh.

You mention 'the mounting bayonet bracket for the lens'. Is this the mount on the camera or the lens? There is provision on each of these structures for a mechanical linkage between the lens and camera that allows the camera to focus at full aperture but expose the frame at a reduced aperture, according to the light available. On Auto, all of this is handled by the camera and you may possibly be unaware of it happening.

But, with a mechanical repair, it would be just as logical for there to be a mechanical problem. It sounds as if one of the levers that keep the lens open for focusing is not moving, moving too little or moving too slowly at the time of exposure. Your overexposure would then be proportional to the difference between fully open and the aperture the camera has determined to use (which would be logically smaller outside - thus leading to more overexposure in such circumstances).*

You should be able to verify this is the case by taking a test series of exposures among which is one that has the proper shutter speed for lens fully open. If you select aperture priority A on the dial at top left) and set the first exposure to fully open (rotate the dial in the grip just under the shutter button in a counter-clockwise fashion until the number preceded by 'f' - in the top line of the top lcd - is reduced to its smallest value - f3.5 with the lens at its most compact), this should be properly exposed. As you reverse direction (clockwise) with the same dial and, click of the wheel by click, take a shot, the overexposure will either start immediately or after the smallest aperture the mechanism now allows, post trauma.

The ability to keep the viewfinder bright for focusing is common to all recent SLRs and made its first appearance decades ago. Consequently it is taken for granted and neither mentioned in the manuals nor capable of being manipulated by menu choices.

If you do not have the manual to hand, you can download it here

Best,

Hendrik

*BTW, one quirk of camera lingo is that the amount of light the lens iris (same function as the iris in the human eye) allows through seems to be in inverse proportion to the number used to describe the amount. So a small number (3.5, say, the smallest number - largest aperture - your lens is capable of using) means the lens is allowing a lot of light in to the sensor. A high number (11, say) means the lens is now substantially restricting the passage of light in to the sensor. There are reasons that this is logical (the f-number is the second term of a ratio) but it is counterintuitive at first.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
jcollins531 Registered since 01st Apr 2013Tue 02-Apr-13 07:03 PM
6 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 2
Tue 02-Apr-13 07:13 PM by jcollins531

US
          

Thanks for the responses and the warm welcome! So I have followed your directions and set the dial to A, no zoom (18mm), and f3.5 and still getting overexposure. I am not sure how to check the exposure compensation, I will dig into the manual to find out. I am not sure if this has anything to do with it but about 1 in 20 snaps the auto focus doesn't work (hold the shutter button down and it won't take a picture it just makes a focusing noise and stops) I have had to turn the AF/M dial on the left side of camera near lens to fix the problem, does this mean the lens is broken or not installed properly? Thanks again for the help!

PS is there a way to get a spreadsheet of all the settings to link here?

Josh

Edit: The bayonet was on the lens not the camera, forgot to mention that! I am going to post pics of the assembly after this edit. The shutter thing inside the lens looks broken?

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
jcollins531 Registered since 01st Apr 2013Tue 02-Apr-13 07:23 PM
6 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#7. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 5


US
          

Here are some pics of the lens and looking through it. The shutter inside looks a bit strange?

http://s1320.photobucket.com/user/jcollins531/media/IMG_20130402_110743_860_zps4110c763.jpg.html

http://s1320.photobucket.com/user/jcollins531/media/IMG_20130402_110655_987_zps01733223.jpg.html

The metal springy thing (its a technical term!)on the lens where it connects to the camera looks to be functioning. The new bayonet restricts it, it may be manufactured wrong? I know the broken one restricted it also but not sure how much.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
kentak Silver Member Nikonian since 03rd Jul 2010Mon 08-Apr-13 11:22 PM
924 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#12. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 7


US
          

>Here are some pics of the lens and looking through it. The
>shutter inside looks a bit strange?
>
>http://s1320.photobucket.com/user/jcollins531/media/IMG_20130402_110743_860_zps4110c763.jpg.html
>
>http://s1320.photobucket.com/user/jcollins531/media/IMG_20130402_110655_987_zps01733223.jpg.html
>
>The metal springy thing (its a technical term!)on the lens
>where it connects to the camera looks to be functioning. The
>new bayonet restricts it, it may be manufactured wrong? I
>know the broken one restricted it also but not sure how much.

Can't tell for sure from those images, but those iris blades look seriously messed up to me.

Kent

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Tue 02-Apr-13 12:31 PM
27013 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 0


US
          

Hi Josh,

Welcome to Nikonians!
Sorry to hear of your problem.

It sounds like the stop-down mechaniam on the camera or possibly the lens is not functioning. It could be disconnected, bent, or broken.

As Hendrick suggested above, set the camera in Aperture (A) priority or Program (P) exposure mode; then set the aperture wide open to f/3.5 with the zoom set at 18mm and capture an image. If the image is not over exposed, you have narrowed down the cause of the problem.

If the image is still over exposed, check the Exposure Compensation and make sure it is set to 0.

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

aolander Silver Member Nikonian since 15th Sep 2006Tue 02-Apr-13 02:33 PM
3366 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 0
Tue 02-Apr-13 02:35 PM by aolander

Nevis, US
          

"I replaced the mounting bracket"

You did this yourself? If so, there may be other damage and you need to send it in for repair.

Alan

Visit my Nikonians gallery.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

km6xz Moderator Awarded for his in-depth knowledge in various areas, including Portraits and Urban Photography Nikonian since 22nd Jan 2009Wed 03-Apr-13 05:54 AM
3364 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#11. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 0


St Petersburg, RU
          

It's hard to see the aperture in your two lens photos, there is light reflections but it appears that the aperture is wide open when you are holding the len and not touching the indexing level. That is wrong, it should be stopped down fully if the index is not touched. I guess that level is the one you describe as the springy thing. If you push it against the spring it should open the aperture fully. The photos are not clear if the resting position is stopped down or open. If open fully, that could cause the aperture to be fully open during exposures regardless of the settings of the camera for correct calculated exposure. Maybe time to disassemble the mount and inspect the indexing arm to see if connected to the aperture correctly.
Stan
St Petersburg Russia

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
mkbee1 Silver Member Nikonian since 26th Nov 2012Wed 10-Apr-13 04:19 AM
663 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#13. "RE: Massive over-exposure after mounting bayonet for lens was replaced."
In response to Reply # 11
Wed 10-Apr-13 11:39 PM by mkbee1

West Valley, US
          

Woe! Your aperture is well and truly farbled...that is not a normal position for the iris blades! Hie thee to a repair shop forthwith, so the other damage you didn't see or correct can be evaluated and repaired...hopefully for a reasonable price...imo ~60% of the cost of a replacement lens. If unrepairable, then sell broken lens on eBay as "parts".

Might be a good thing to have the camera checked,too. It must have received a hefty whack.

It is a Fine and Pleasant Madness

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D90/D80/D70 (Public) topic #252598 Previous topic | Next topic