Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D90/D80/D70 (Public) topic #251673
View in linear mode

Subject: "Problems with D80 in P mode" Previous topic | Next topic
Caroleen Registered since 10th Dec 2007Tue 07-Aug-12 02:35 AM
133 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Problems with D80 in P mode"


Carthage, US
          

Just recently when shooting in Program Mode the camera just doesn't take a good picture. If I set the ISO, then in P mode the camera should set the aperature and shutter speed right? I don't have to mess with the aperature or shutter speed to get a good picture? Usually its too light and blurry because the shutter speed is so slow.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

CharlieS Registered since 29th Aug 2007Tue 07-Aug-12 02:50 AM
1729 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Problems with D80 in P mode"
In response to Reply # 0


US
          

we really need to see a sample shot with exif data intact. one possibility i can think of though is positive exposure comphensation is set, which would add light when not needed.

____________________________________________________________________
When no one is looking, Pigs can walk on they're hind legs

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

meat Registered since 17th Feb 2012Sat 25-Aug-12 07:50 AM
138 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Problems with D80 in P mode"
In response to Reply # 0


US
          

> If I set the ISO, then in P mode
>the camera should set the aperature and shutter speed right?
>I don't have to mess with the aperature or shutter speed to
>get a good picture?

This is usually correct, but it may depend on other variables. Was it dark at the time? Was part of the scene dark and part of the scene light? As Charlie suggested, an example would help.

Program does take care of both aperture and shutter speed, but there are other combinations of aperture and shutter speed that can make or break a photo.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D90/D80/D70 (Public) topic #251673 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.