nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |
Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D90/D80/D70 (Public) topic #251360
View in linear mode

Subject: "OH NO!" Previous topic | Next topic
pasknucklehead Silver Member Nikonian since 06th Feb 2008Fri 08-Jun-12 02:40 PM
1426 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"OH NO!"


US
          

I was out yesterday just kind of relaxing after spending a good month getting stocked up on my waterdrops for my special little gallery viewing and of course had my camera with me. Well, I took a couple of scenery shots and right after I snapped the shutter, I looked at the lcd display and my photo had two brown lines down over the picture. It looked actually like an upside down v. It wasn't solid brown, but almost like a graduate filter look. So it went from the outside of the upside down v darker brown to lighter on the inside of the v. I wish I could clarify that better, but don't know how to. It did that with about every other shot. It lasted while I was looking at the picture, then of course you know how the display goes off, and then when I would press the button to make the picture come back up, it wouldn't be there. So it's not being embedded in the photograph. What could that possibly be. At first I thought it was a reflection from maybe the trees through my windshield but that wasn't it. I even tried to "lock" my photography to see if it would stay on the picture, but it didn't. Freaking out here..Any opinions?

Darlene

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

JerryLoSardo Gold Member Charter MemberFri 08-Jun-12 05:22 PM
946 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: OH NO!"
In response to Reply # 0


Frederick, US
          

This will sound dumb, but were you wearing sunglasses when you glanced at the picture in the rear LCD screen? I noticed that some sunglasses make it look as if strange lines are running through the image.

Jerry LoSardo
Frederick, Maryland

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
drdave1200 Silver Member Nikonian since 13th Aug 2009Fri 08-Jun-12 11:36 PM
26 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: OH NO!"
In response to Reply # 1


Englewood, US
          

Presumably polarized sunglasses, adversely interacting with the LCD.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
pasknucklehead Silver Member Nikonian since 06th Feb 2008Sun 10-Jun-12 01:52 AM
1426 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: OH NO!"
In response to Reply # 2


US
          

You know what guys, that could quite possibly be. Come to think of it, my regular sunglasses are at my eye doctors getting retinted, so I am wearing a cheap pair of those clip on glasses over my regular glasses. I'm feeling much better thinking that possibly we are on the right track..thanks guys.....

Darlene

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

cwcoffman Silver Member Nikonian since 30th Apr 2010Wed 20-Jun-12 04:19 AM
48 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: OH NO!"
In response to Reply # 0
Wed 20-Jun-12 04:21 AM by cwcoffman

Sacramento, US
          

I think that, like the other responses, it's your glasses. I was looking at the LCD on my D7000 and thought, I screwed up the sensor when I cleaned it. I was getting an upside down V line through the image. I finally looked at it without the glasses, everything was fine. Just another moment of terror in digital photography.
I usually try to get non-polarized lenses with sunglasses, but some places, like Costco, don't offer them. Be aware!

C W Coffman

If there's no photo, it didn't happen.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D90/D80/D70 (Public) topic #251360 Previous topic | Next topic