Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D90/D80/D70 (Public) topic #250602
View in linear mode

Subject: "D70 problem" Previous topic | Next topic
nightfly56 Registered since 02nd Feb 2012Thu 02-Feb-12 04:49 PM
4 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"D70 problem"


GB
          

I have a D70 that has just developed a problem, when I go to take a photo everything appears to work, I can hear the shutter operating, flash works but no photograph??? can anyone shed any light on this, I have searched the web but not found any solution
many thanks
Mick

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
Reply message RE: D70 problem
MEMcD Moderator
02nd Feb 2012
1
Reply message RE: D70 problem
Omaha
02nd Feb 2012
2
     Reply message RE: D70 problem
nightfly56
02nd Feb 2012
3
          Reply message RE: D70 problem
MEMcD Moderator
02nd Feb 2012
4
          Reply message RE: D70 problem
nightfly56
15th Feb 2012
5
               Reply message RE: D70 problem
MEMcD Moderator
15th Feb 2012
6
          Reply message RE: D70 problem
Floridian Silver Member
15th Feb 2012
7
               Reply message RE: D70 problem
nightfly56
17th Feb 2012
8

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Thu 02-Feb-12 05:57 PM
25571 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: D70 problem"
In response to Reply # 0


US
          

Hi Mick,

Welcome to Nikonians!
Sorry to hear of your problem.
How are you determining that no image was captured?
Did you press the playback button on the back of the camera to review the image?
Did you try downloading the memory card to your computer?
Is there an error message in the cameras display?
Have you tried using a different SD memory card that was formatted in the camera?
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
Omaha Registered since 07th Jan 2012Thu 02-Feb-12 08:04 PM
524 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: D70 problem"
In response to Reply # 1


Omaha, US
          

Starting with the simplest stuff first...you do have a memory card in the camera, right? In the menu, there is a "No CF Card?" option. Is your set to "Enable release"? If so, the camera will fire even though there is no memory card to store the image.

Visit my Nikonians gallery
Most of my Nikon photos end up here.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
nightfly56 Registered since 02nd Feb 2012Thu 02-Feb-12 09:16 PM
4 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: D70 problem"
In response to Reply # 2


GB
          

memory card is in has been all the time, no picture on preview screen though the photo number is there and when connected to pc all I get is a black square

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Thu 02-Feb-12 09:43 PM
25571 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: D70 problem"
In response to Reply # 3


US
          

Hi Mick,

What exposure mode are you using?
Did you inadvertantly dial in negative Exposure Compensation? Maybe -5?
If not the shutter mechanism is likely broken and the camera requires service.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                
nightfly56 Registered since 02nd Feb 2012Wed 15-Feb-12 02:54 PM
4 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: D70 problem"
In response to Reply # 4


GB
          

could this problem be a corrupted memory card????
thanks
Mick

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                    
MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007Wed 15-Feb-12 06:58 PM
25571 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#6. "RE: D70 problem"
In response to Reply # 5


US
          

Hi Mick,

It is possible but highly unlikely.
Do you have another SD card that you could try?
Don't forget to format the card in the camera before capturing an image.
If you have a card reader you could eliminate any possible problems with the cameras USB port.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
Floridian Silver Member Nikonian since 11th Feb 2007Wed 15-Feb-12 07:04 PM
2707 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#7. "RE: D70 problem"
In response to Reply # 3


Tallahassee, Florida, US
          

>... all I get is a black square

Hmm... I take it you are getting a photo, but it is solid black. This suggests the camera is taking a picture, but without the sensor being exposed. You say you hear the shutter opening, but what you may be hearing is the mirror. If the photo comes out black, and what you see on the camera LCD is just a black picture, my guess would be that the shutter isn't opening.

If my guess is right, you'll probably need to send it in for repair (or get a new camera).

Randy

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                
nightfly56 Registered since 02nd Feb 2012Fri 17-Feb-12 10:18 PM
4 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#8. "RE: D70 problem"
In response to Reply # 7


GB
          

problem solved bought another D70

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D90/D80/D70 (Public) topic #250602 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.