Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Nikon & Nikonians Imaging Software (Public) topic #9026
View in linear mode

Subject: "NX2 & PM beta" Previous topic | Next topic
expat Silver Member Nikonian since 09th Mar 2010Thu 19-Jul-12 10:13 AM
532 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"NX2 & PM beta"


Qawra St Pauls Bay, MT
          

Probably the wrong place to post this but would respect opinion of someone who uses Capture NX2 & PM and has also tried beta PM.
I just tried the beta PM and to my dismay when my image collection is opened in the preview pane its histogram show a broad band of blue against the left edge. This appears in an image (especially one with greenery, bushes etc in it) as blue patches, presumably shadows in the greenery.

If I view the same image in PM 4.6.9 from where it was originaly proccessed into NX2 the histogram is fine & nicely placed where it always was finishing before each limit and with no Highlights or Shadows shown in NX2 where the histogram replicates the PM 4.6.9 version.
Where am I going wrong?

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

mklass Platinum Member As a semi-professional involved in all manner of photographic genres including portraiture, sports, commercial, and events coverage, Mick is always ready to help Nikonians by sharing his deep knowledge of photography and printing. Nikonian since 08th Dec 2006Thu 19-Jul-12 01:31 PM
5962 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: NX2 & PM beta"
In response to Reply # 0


Tacoma, US
          

In PM5's Preview window, make sure the you do not have "Show lost shadow detail" turned on in the Highlights and Shadows section (just below the Histogram section). Lost shadows show up as blue areas in the image; blown highlights, if you have that turned on, as red.

Mick
http://www.mickklassphoto.com
or
Visit my nikonians gallery

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
expat Silver Member Nikonian since 09th Mar 2010Thu 19-Jul-12 04:09 PM
532 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: NX2 & PM beta"
In response to Reply # 1


Qawra St Pauls Bay, MT
          

Mick thanks for replying, clicking Highlights/shadows does not seem to do anything at all and the blue areas remain present in an image.

Be that as it may my question is "why is the histogram different to V4.6.9 in that I am looking at an image that is fine in 4.6.9"?

ie why do I have serious shadows in an image (eg a tif) that were not there before, why does V5 change everything?
All I have done is open the same image in two versions!

If that were the case I would have to reedit hundreds of NEFs from square one were I to purchase V5 eventually.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
mklass Platinum Member As a semi-professional involved in all manner of photographic genres including portraiture, sports, commercial, and events coverage, Mick is always ready to help Nikonians by sharing his deep knowledge of photography and printing. Nikonian since 08th Dec 2006Thu 19-Jul-12 04:43 PM
5962 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: NX2 & PM beta"
In response to Reply # 2


Tacoma, US
          

I'm not seeing any of this in PM5 running in Windows 7 64bit. I suggest you go to Camera Bits support forum and post your issue (be sure to mention which OS you're using). You should get a quick answer there.

Mick
http://www.mickklassphoto.com
or
Visit my nikonians gallery

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
expat Silver Member Nikonian since 09th Mar 2010Thu 19-Jul-12 04:48 PM
532 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: NX2 & PM beta"
In response to Reply # 3


Qawra St Pauls Bay, MT
          

Thanks thats what I need to know that its just me seeing the effect.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Nikon & Nikonians Imaging Software (Public) topic #9026 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.