Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Nikon & Nikonians Imaging Software (Public) topic #8979
View in linear mode

Subject: "Underexposure Quirk?" Previous topic | Next topic
slothead Gold Member Nikonian since 12th Aug 2009Fri 29-Jun-12 10:28 PM
1546 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Underexposure Quirk?"


Frederick, US
          

Last night I was trying to make a time lapse and captured a large number of underexposed frames. I decided to try to do a batch exposure increase of my NEFs in CNX2.

When I opened the first underexposure I saw the black image, and then before I could affect any increase in the exposure, the frame turned completely white - blank. I could not get it to display any part of any of the images. Has anyone seen this or have an idea what could be causing it?

Tom
http://tjmanson.smugmug.com
D800, et al.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Nikon & Nikonians Imaging Software (Public) topic #8979 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.