nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Hotswimmer

Annapolis, US
384 posts

Click to send email to this author Click to send private message to this author
Hotswimmer Silver Member Nikonian since 01st Apr 2008
Sun 15-Apr-12 06:20 PM | edited Sun 15-Apr-12 06:51 PM by Hotswimmer

Ever since I upgraded to View Nx2 Version 2.3.0 (Mac), I've been faced with an annoyance that I've come across on some previous versions as well. When you're viewing full images in the browser, if you make a change to the rating label, it executes the change, and immediately the image disappears and you get a blank browser screen with the message "no image selected". When you click out of that, you're back at the thumbnail screen, and at the very top of the list of displayed thumbnails. This is time-consuming and annoying when you're sorting through hundreds of images. Is this a programming bug or do I have some setting incorrect? It seems like every upgrade of this software comes with some new enhancement, together with some annoying new little bug(s). If this can't be changed, I've either got to go back to a previous version, or pick new browsing/cataloging software.

ETA: While I'm at it - if I do my labeling in another program, like Photo Mechanic, LR, or Aperture, are those labels interrogated the same way in all other applications? For clarification, by labeling, I mean ranking the images with the different colored and numbered circles that you assign to an image through selection from a pick list.

ETA: Just upgraded to Version 2.3.1 and it still does the same thing.

Thanks!

G