Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Nikon & Nikonians Imaging Software (Public) topic #3690
View in linear mode

Subject: "Nikon Transfer 2 - stop auto loading on Mac OS X" Previous topic | Next topic
pshnikchch Silver Member Nikonian since 16th May 2007Fri 24-Sep-10 11:42 AM
255 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Nikon Transfer 2 - stop auto loading on Mac OS X"


Christchurch, NZ
          

Does anyone know how to disable the auto loading function of Nikon Transfer 2 running on Mac OS X?

I have found the automatic loading when any card is connected is not helpful and if its not actually a image card then Transfer has to be "Force Quit"ed.

I'd rather just start Transfer when needed.

Thanks

Peter

http://www.pastoralsystems.co.nz/photography/

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
greyface Gold Member
25th Sep 2010
1
Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
pshnikchch Silver Member
25th Sep 2010
2
     Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
Robp Gold Member
26th Sep 2010
3
          Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
pshnikchch Silver Member
26th Sep 2010
4
               Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
greyface Gold Member
26th Sep 2010
5
                    Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
pshnikchch Silver Member
26th Sep 2010
6
                    Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
greyface Gold Member
26th Sep 2010
9
                    Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
Freewheeler10
26th Sep 2010
7
                         Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
greyface Gold Member
26th Sep 2010
8
                              Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
Freewheeler10
27th Sep 2010
10
Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
Robp Gold Member
29th Sep 2010
11
Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
pshnikchch Silver Member
29th Sep 2010
12
     Reply message RE: Nikon Transfer 2 - stop auto loading on Mac OS X
pshnikchch Silver Member
30th Sep 2010
13

greyface Gold Member Nikonian since 30th Jul 2008Sat 25-Sep-10 07:02 PM
1504 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 0


New Bedford, US
          

Click on the Options arrow at the top left /open the Preferences tab. At the top left is a check box to enable/disable the Launch automatically when device is attached feature.

-------------------
"On no account allow a Vogon to read poetry at you." - The Hitchhikers Guide

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
pshnikchch Silver Member Nikonian since 16th May 2007Sat 25-Sep-10 11:24 PM
255 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 1


Christchurch, NZ
          

>Click on the Options arrow at the top left /open the
>Preferences tab. At the top left is a check box to
>enable/disable the Launch automatically when device is
>attached feature.
>
>-------------------
>"On no account allow a Vogon to read poetry at you."
>- The Hitchhikers Guide


Thanks for the reply. But that option is no where to be seen on my copy.


Peter

http://www.pastoralsystems.co.nz/photography/

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
Robp Gold Member Nikonian since 23rd Oct 2009Sun 26-Sep-10 03:11 AM
951 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 2


Gainesville, US
          

>Thanks for the reply. But that option is no where to be seen on my copy.

Nor on my copies running on Vista and on OS X.

Here's a screen grab. Are we looking in the right area?


Rob Puller
my Nikonians gallery


Attachment #1, (jpg file)

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
pshnikchch Silver Member Nikonian since 16th May 2007Sun 26-Sep-10 04:16 AM
255 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 3


Christchurch, NZ
          

>>Thanks for the reply. But that option is no where to be
>seen on my copy.
>
>Nor on my copies running on Vista and on OS X.
>
>Here's a screen grab. Are we looking in the right area?
>
>
>

Rob Puller
>my
>Nikonians gallery>


>

Thanks Rob. I'm relieved I'm not the only one not seeing things!

Incidentally, your screen capture doesn't display on my system.

Peter

http://www.pastoralsystems.co.nz/photography/

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                
greyface Gold Member Nikonian since 30th Jul 2008Sun 26-Sep-10 05:21 AM
1504 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 4


New Bedford, US
          

I am running Nikon Transfer- Version 1.5.2, downloaded from the Nikon site ;

http://support.nikonusa.com/app/answers/detail/a_id/61

I also have an Embedded Info tab in my version. I do not know how to do a screen capture on a Mac or I would post one.

-------------------
"On no account allow a Vogon to read poetry at you." - The Hitchhikers Guide

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                    
pshnikchch Silver Member Nikonian since 16th May 2007Sun 26-Sep-10 05:26 AM
255 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#6. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 5


Christchurch, NZ
          

>I am running Nikon Transfer- Version 1.5.2, downloaded from
>the Nikon site ;
>
>http://support.nikonusa.com/app/answers/detail/a_id/61
>
>I also have an Embedded Info tab in my version. I do not know
>how to do a screen capture on a Mac or I would post one.
>
>-------------------
>"On no account allow a Vogon to read poetry at you."
>- The Hitchhikers Guide

Ah ..... different versions. I'm referring to v2.

Peter

http://www.pastoralsystems.co.nz/photography/

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                        
greyface Gold Member Nikonian since 30th Jul 2008Sun 26-Sep-10 04:53 PM
1504 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#9. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 6


New Bedford, US
          

Thanks to Freewheeler10 I can post this. From Nikon Transfer Version 1.5.2

------------------

"On no account allow a Vogon to read poetry at you." - The Hitchhikers Guide


Attachment #1, (jpg file)

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                    
Freewheeler10 Registered since 17th Apr 2008Sun 26-Sep-10 12:47 PM
1105 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#7. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 5


Englewood, US
          

>I am running Nikon Transfer- Version 1.5.2, downloaded from
>I do not know
>how to do a screen capture on a Mac or I would post one.

Ah, so. We're referring to the version of Transfer that is imbedded in the
new version of Nikon's ViewNX version 2. (Also a free download)

On the Mac, hold down command and shift, tap the 4 key, tap the space bar,
release all keys, grab the mouse. Select the area of interest by holding
down the mouse button while moving the cross hairs; when you release
the mouse button, your selected area will be captured and saved on the
desk top as a .png file. For more neat screen capture options, open Mac
Help, search for "Shortcuts for taking pictures of the screen."

'Nobody ever grows old merely by living a number of years. Years
wrinkle the skin, but to give up one's enthusiasm wrinkles the soul.'
___Romany saying

http://gallery.me.com/freewheeler
http://freewheeler10.blogspot.com/

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                        
greyface Gold Member Nikonian since 30th Jul 2008Sun 26-Sep-10 04:20 PM
1504 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#8. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 7


New Bedford, US
          

Thank you for the info. Have just switched to an iMac last month and still finding my way around the OS.

-------------------
"On no account allow a Vogon to read poetry at you." - The Hitchhikers Guide

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                            
Freewheeler10 Registered since 17th Apr 2008Mon 27-Sep-10 01:04 PM
1105 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#10. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 8


Englewood, US
          

>Thank you for the info. Have just switched to an iMac last
>month and still finding my way around the OS.

As we found out, the Nikon Transfer 2 that's built into ViewNX2 doesn't have the "launch
automatically" checkbox. That being said, NEITHER ViewNX2 nor Transfer2 pops up
(auto loads when I insert a card in my reader) here; the card just shows up on the
desktop. I'm looking for some obscure system setting that prevents autoload, not
so I can change it, but just to find out where it is... I dimly remember setting
something years ago that had to do with which program to launch when a camera
card was inserted..... I wonder if I had that set to open nothing, and that option is
no longer available in the system software since the advent of the built in isight
cameras in the iMacs...?

'Nobody ever grows old merely by living a number of years. Years
wrinkle the skin, but to give up one's enthusiasm wrinkles the soul.'
___Romany saying

http://gallery.me.com/freewheeler
http://freewheeler10.blogspot.com/

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Robp Gold Member Nikonian since 23rd Oct 2009Wed 29-Sep-10 04:22 PM
951 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#11. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 0


Gainesville, US
          

Peter,

Having done some serious programming in the past, I have often noted that programmers don't seem to be connected to the same reality that most mortals (including me) are. Case in point: Why would an unrelated program affect another?

Open iPhoto. Click on iPhoto > Preferences > General; then select the "Connecting camera opens:" box and de-select "Nikon Transfer 2".

This works for me, but, given the aforementioned nature of programmers, there may be other "gotchas" affecting you. Please let us know if this works for you.

PS. I actually like Transfer 2 and am happy to have it open upon insertion of a CF card into the card reader. It can be setup to automatically create a nice date-oriented directory structure, perform a simultaneous backup during image ingestion, eject the CF card and start another program (I use Nikon ViewNX 2).

Rob Puller
my Nikonians gallery

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
pshnikchch Silver Member Nikonian since 16th May 2007Wed 29-Sep-10 06:42 PM
255 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#12. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 11


Christchurch, NZ
          

>Peter,
>

>Open iPhoto. Click on iPhoto > Preferences > General;
>then select the "Connecting camera opens:" box and
>de-select "Nikon Transfer 2".
>
>This works for me, but, given the aforementioned nature of
>programmers, there may be other "gotchas" affecting
>you. Please let us know if this works for you.
>

Rob Puller
>my
>Nikonians gallery>



Thanks very much Rob.

Yes, I also use Transfer 2 routinely, especially because I can add the IPTC etc meta tags at same time. But Transfer 2 was loading and hanging each time I connected my mobile. I have the Transfer 2 icon in the Dock so it is no plroblem to load it when actually necessary.

Have turned the option off and will let you know the outcome.

Peter

http://www.pastoralsystems.co.nz/photography/

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
pshnikchch Silver Member Nikonian since 16th May 2007Thu 30-Sep-10 01:29 AM
255 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#13. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X"
In response to Reply # 12


Christchurch, NZ
          

Problem solved thankyou Rob.

http://www.pastoralsystems.co.nz/photography/

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Nikon & Nikonians Imaging Software (Public) topic #3690 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.