nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Go to a  "printer friendly" view of this message which allow an easy print Print Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS Post-Processing & Workflow (Public) Nikon & Nikonians Software (Public) topic #2857
View in linear mode

Subject: "NX2 Problem" Previous topic | Next topic
tdgolf69 Silver Member  Edison, US  Nikonian since 15th Apr 2008 Fri 16-Jul-10 05:41 PM
78 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"NX2 Problem"



I am having a problem with my NX2. It seems that in NX2 some folders will not open the pictures. These seem to be recent folders as some from last year open fine!!! I can go into View and highlight a photo and Open with NX2 and then I can post process and save but I cannot view it in NX2, only View or windows. I use Nikon Transfer and View but have not applied the current updates and not sure if that is causing the issue. I have gone thru NX2 help for some troubleshooting ideas but nothing seems to address the problem.
Any assistance is appreciated. Thanks.

  

Alert Print | Reply | Quote | Top

Replies to this topic

rbaskin Silver Member  Ridgefield, US  Nikonian since 05th Feb 2007 Fri 16-Jul-10 09:16 PM
361 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: NX2 Problem"
In response to Reply # 0



Are you on the latest version of NX2 (2.2.4)?

Long ago I had a problem w/NX1 where some files weren't even showing in the browser and updating the version fixed it.

You might also clear your cache. That seems to solve numerous issues. Uninstalling and re-installing NX2 might do the trick if the clearing the cache doesn't do it.

Last of my possible fixes is to go to Control Panel, Add/Remove Programs and see if there is a repair option for Microsoft .NET version 2.

Hope this helps.

Ralph in CT

  

Alert Print | Reply | Quote | Top

Checkmate Silver Member  Leicester, UK  Nikonian since 07th Dec 2006 Fri 16-Jul-10 10:01 PM
2188 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: NX2 Problem"
In response to Reply # 0



Try resetting the Label and Star Rating Filters. CNX2 remembers the last setting used, but ViewNX doesn't, and will show all photos.

John | Leicestershire - UK | My Nikonians Gallery | My Website

"To express oneself in seventeen syllables is very diffic" - John Cooper Clarke

  

Alert Print | Reply | Quote | Top

robsb Platinum Member Fellow Ribbon awarded for his expertise in CNX2 and his always amicable and continuous efforts to help members Laureate Ribbon awarded for winning in the Best of Nikonians 2013 images Photo Contest Donor Ribbon awarded for his enthusiastic and repeated support to the Fundraising Campaign 2014   San Jose, US  Nikonian since 23rd Aug 2006 Sat 17-Jul-10 12:23 AM
13632 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to send message via AOL IM
#3. "RE: NX2 Problem"
In response to Reply # 0



First apply ALL current updates, then clear your cache and try again.

Bob Baldassano
My Nikonians Gallery

"Nikonians membership - My most important photographic investment, after the
camera"

Retirement is a gift of time - Don't waste it!

  

Alert Print | Reply | Quote | Top

    
tdgolf69 Silver Member  Edison, US  Nikonian since 15th Apr 2008 Sat 17-Jul-10 03:59 AM
78 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: NX2 Problem"
In response to Reply # 3



Thanks. Got it fixed. Did all of the above, but I think it was the ratings. Appreciate the replys.

  

Alert Print | Reply | Quote | Top

Forums Lobby MASTER YOUR TOOLS Post-Processing & Workflow (Public) Nikon & Nikonians Software (Public) topic #2857 Previous topic | Next topic