nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.


Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
timtrunnell

Colorado Springs, US
16 posts

Click to send email to this author Click to send private message to this author
timtrunnell Registered since 08th Jan 2008
Fri 09-Apr-10 05:18 AM

I've been having problems getting Capture NX2 to work correctly since I upgraded to a new computer with Windows 7. It will just become unresponsive and shut itself down or last night it wouldn't let me open certain images at all. Then when I tried to reopen the program nothing would happen at all. I had to reboot and it still barely worked after that. I have used it quite a bit with this computer without too much trouble until the last few days. I have the latest version available on Nikon's download site. Has anyone else encountered this? Is there anything I can do make it work better? I also haven't been able to get Nikon's NEF Codec viewer to work on Windows 7 either. Bummer! Thanks for any help you all may have!

Tim

"There's what's right and there's what's right and never the twain shall meet."

H.I. McDunnough

Subject
ID
Reply message RE: Problems with NX2 since moving to Windows 7
1
Reply message RE: Problems with NX2 since moving to Windows 7
2
Reply message RE: Problems with NX2 since moving to Windows 7
3
     Reply message RE: Problems with NX2 since moving to Windows 7
4
Reply message RE: Problems with NX2 since moving to Windows 7
5
Reply message RE: Problems with NX2 since moving to Windows 7
6

G