Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Nikon & Nikonians Imaging Software (Public) topic #10668
View in linear mode

Subject: "NX2 'Save Adjustments' not working properly" Previous topic | Next topic
Gromit44 Registered since 04th Jan 2012Wed 17-Jul-13 11:31 AM
656 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"NX2 'Save Adjustments' not working properly"


GB
          

NX2's SAVE ADJUSTMENTS command seems to be misbehaving.

If I try to save two sharpening steps (High Pass and Unsharp Mask) it only saves one of them.

The .set file should contain both steps but when I choose LOAD ADJUSTMENTS only High Pass is there.

Is anyone else getting this?

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

mklass Platinum Member As a semi-professional involved in all manner of photographic genres including portraiture, sports, commercial, and events coverage, Mick is always ready to help Nikonians by sharing his deep knowledge of photography and printing. Nikonian since 08th Dec 2006Wed 17-Jul-13 01:05 PM
5907 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: NX2 'Save Adjustments' not working properly"
In response to Reply # 0


Tacoma, US
          

I have not had this problem.

Make sure that the checkmarks are set for the adjustments when you save the settings.

When applying, if you get a message about overwriting, say allow it.

Mick
http://www.mickklassphoto.com
or
Visit my nikonians gallery

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
Gromit44 Registered since 04th Jan 2012Wed 17-Jul-13 01:29 PM
656 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: NX2 'Save Adjustments' not working properly"
In response to Reply # 1


GB
          

It's ok Mick, I was having a mental block - I've sussed it out now.

I was saving the adjustment steps by clicking the 'New Step' button, right clicking on the 'Select Adjustment' area, then naming and saving. This doesn't work - there's no need to use New Step.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby MASTER YOUR TOOLS - Hardware & Software Digital postprocessing & workflow (Public) Nikon & Nikonians Imaging Software (Public) topic #10668 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.