Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #7940
View in linear mode

Subject: "RE: D7000 sensor artifact/problem - help needed" Previous topic | Next topic
GerryL19 Registered since 10th Feb 2009Mon 13-Jun-11 08:20 PM
3 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#9. "RE: D7000 sensor artifact/problem - help needed"
In response to In response to 8


US
          

Hi everyone!
This is my first post; I thought I'd share my experience so that maybe it helps others. I've actually been lurking here on and off, reading the forums and classifieds. I finally signed up a week or so ago as I was researching another lens or two. Anyway, I bought a D7000 last fall. I've used it in the northeast since then, and a lot of use has been at work underground so no sky shots. I'm on vacation now, on Ocracoke Island (NC). I started taking a bunch of photos on the way driving south, and then more on the ferry. I was surprised to see a large grouping of spots on my photos, and I had no sensor cleaning materials with me. I actually had a bulb blower and a brush, which did nothing for it. Fortunately I had already read about the possible oil/grease problem, so I had a clue as to what to expect. I feel like a lot of these recently showed up; I hadn't noticed anything unusual on earlier photos. Perhaps the heat I am shooting in now allowed the grease/oil to thin out or be flung off more easily?
Supplies are not really available here on the island. I made the mistake of calling a local photographer here to ask about the availability of sensor cleaning supplies; I was told in no uncertain terms that I should *NEVER* attempt to clean my sensor as I will most likely destroy it and void my warranty. LOL, like I am going to put it away or send it out while I'm here for 10 days. At that point I decided to just order supplies online. So I have a next day order coming, which will probably take 2 or 3 days to the island...but at least I am here for 10 days so I'll still get some good shooting time in. Lesson learned; add some more to the kit. I've never had to do more than blow/sweep the sensor. I just hope this doesn't become a continual thing. If it does keep showing up I may have to consider sending it back for a degreasing.
I'll try to attach a photo. I wonder if everyone seeing this problem has a high concentration on the right side.
-Gerry


Attachment #1, (jpg file)

  

Alert Printer-friendly copy | Reply | Reply with quote

A general, generic topicD7000 sensor artifact/problem - help needed [View all] , batury , Tue 05-Apr-11 01:59 AM
 
Subject Author Message Date ID
Reply message RE: D7000 sensor artifact/problem - help needed
elec164 Silver Member
05th Apr 2011
1
Reply message RE: D7000 sensor artifact/problem - help needed
JPJ Silver Member
05th Apr 2011
2
Reply message RE: D7000 sensor artifact/problem - help needed
batury
05th Apr 2011
3
Reply message RE: D7000 sensor artifact/problem - help needed
Len Shepherd Gold Member
05th Apr 2011
4
Reply message RE: D7000 sensor artifact/problem - help needed
kentak Silver Member
05th Apr 2011
5
     Reply message RE: D7000 sensor artifact/problem - help needed
batury
05th Apr 2011
6
          Reply message RE: D7000 sensor artifact/problem - help needed
kajphotos
05th Apr 2011
7
          Reply message RE: D7000 sensor artifact/problem - help needed
kuzzy Silver Member
06th Apr 2011
8
               Reply message RE: D7000 sensor artifact/problem - help needed
GerryL19
13th Jun 2011
9
                    Reply message RE: D7000 sensor artifact/problem - help needed
jadiniz
13th Jun 2011
10
                    Reply message RE: D7000 sensor artifact/problem - help needed
elec164 Silver Member
13th Jun 2011
11
                         Reply message RE: D7000 sensor artifact/problem - help needed
GerryL19
14th Jun 2011
12
                              Reply message RE: D7000 sensor artifact/problem - help needed
KnightPhoto Gold Member
17th Jun 2011
13
Reply message RE: D7000 sensor artifact/problem - help needed
mholka
17th Jun 2011
14
Reply message RE: D7000 sensor artifact/problem - help needed
km6xz Moderator
19th Jun 2011
15
     Reply message RE: D7000 sensor artifact/problem - help needed
mvlow1974
09th Dec 2012
16
          Reply message RE: D7000 sensor artifact/problem - help needed
SheriB Silver Member
09th Dec 2012
17
Reply message RE: D7000 sensor artifact/problem - help needed
RockyIII Gold Member
09th Dec 2012
18
Reply message RE: D7000 sensor artifact/problem - help needed
cosmicfires Silver Member
22nd Dec 2012
19

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #7940 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.