Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #5096
View in linear mode

Subject: "Problem with Built in Flash" Previous topic | Next topic
ReadnFool Registered since 16th Jan 2011Sun 23-Jan-11 03:35 AM
22 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Problem with Built in Flash"


US
          

The built in flash on my D7000 appears to have stopped working. Assuming that I have screwed something up I have already tried the following:

Reset the shooting and custom settings menus.

Tried Auto, Progam, and Aperature modes pushing the button to raise the built in flash as necessary.

Set the flash to manual full power (did not work).

Removed the battery and replaced after 5 minutes.

Tried my SB600 on the hot shoe (it worked)

Tried the SB900 on the hot shoe (it worked)

Tried the built in in commander mode with built in off and both remotes manual full power (did not work)

Tried the 600 on the hot shoe as the commander with the master turned off and remote at full power (did not work)

Tried the 900 on the hot shoe as the commander with the master turned off and remote at full power (did not work)

Tried the sb900 in master mode and the remote did work.

So it appears my built in is not working (it was last week), and my camera won't function as commander with a SB600 in the hot shoe (which it should but had not previously tested. It was working fine with the built in working as commander last week.

I sent a question in to Nikon and am waiting for an answer.

Any one have any helpful suggestions of something I forgot to try?

Steve
ReadnFool

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote

A general, generic topicProblem with Built in Flash [View all] , ReadnFool , Sun 23-Jan-11 03:35 AM
 
Subject Author Message Date ID
Reply message RE: Problem with Built in Flash
jadiniz
23rd Jan 2011
1
Reply message RE: Problem with Built in Flash
ReadnFool
23rd Jan 2011
2
     Reply message RE: Problem with Built in Flash
gkaiseril Gold Member
23rd Jan 2011
3
          Reply message RE: Problem with Built in Flash
ReadnFool
23rd Jan 2011
4
Reply message RE: Problem with Built in Flash
Dhale
23rd Jan 2011
5
Reply message RE: Problem with Built in Flash
ReadnFool
25th Jan 2011
6
Reply message RE: Problem with Built in Flash
ReadnFool
13th Feb 2011
7

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #5096 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.