Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #21104
View in linear mode

Subject: "Can't Get Multile Exposure with bracketing to work." Previous topic | Next topic
Steve6344 Silver Member Nikonian since 31st Jul 2012Sun 23-Sep-12 03:45 PM
285 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Can't Get Multile Exposure with bracketing to work."


Aventura, US
          

I am trying to use multiple exposure with bracketing and interval timer to do HDR.
1. I am in in Aperture Priority.
2. In Shooting menu I Set Multiple Exposure on for 3 shots
3. In Setup menu e5 Bracketing/flash set to AE
4. I press the bkt button on the left side of the camera and hold
the exposure compensation button down & try to set set the bracketing to 3F 2.0 using the front & rear dials. I am able to do this.
5. Then when I look at the multiple exposure setting it is reset to OFF.
6. If I set it to on I can't get the bracketing in the lcd display to say 3F 2.0 -- It just says +2.0

If I press the shutter release I get only one overexposed image and multiple exposure is set to off.

Does multiple exposure get reset each time you take a shot?

There seems to be a conflict between the way I am setting up the bracketing and the multiple exposure setting. Getting very confused.

Please advise. Thank you.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote

A general, generic topicCan't Get Multile Exposure with bracketing to work. [View all] , Steve6344 Silver Member, Sun 23-Sep-12 03:45 PM
 
Subject Author Message Date ID
Reply message RE: Can't Get Multile Exposure with bracketing to work.
kentak Silver Member
23rd Sep 2012
1
Reply message RE: Can't Get Multile Exposure with bracketing to work.
briantilley Moderator
23rd Sep 2012
2
Reply message RE: Can't Get Multile Exposure with bracketing to work.
kentak Silver Member
23rd Sep 2012
3
Reply message RE: Can't Get Multile Exposure with bracketing to work.
MotoMannequin Moderator
23rd Sep 2012
4
Reply message RE: Can't Get Multile Exposure with bracketing to work.
Leonard62 Gold Member
23rd Sep 2012
5
Reply message RE: Can't Get Multile Exposure with bracketing to work.
kentak Silver Member
23rd Sep 2012
6
     Reply message RE: Can't Get Multile Exposure with bracketing to work.
Leonard62 Gold Member
23rd Sep 2012
7
     Reply message RE: Can't Get Multile Exposure with bracketing to work.
Leonard62 Gold Member
23rd Sep 2012
8
          Reply message RE: Can't Get Multile Exposure with bracketing to work.
benmlee
23rd Sep 2012
9
          Reply message RE: Can't Get Multile Exposure with bracketing to work.
kentak Silver Member
23rd Sep 2012
10
               Reply message RE: Can't Get Multile Exposure with bracketing to work.
Leonard62 Gold Member
24th Sep 2012
12
Reply message RE: Can't Get Multile Exposure with bracketing to work.
Steve6344 Silver Member
24th Sep 2012
11
Reply message RE: Can't Get Multile Exposure with bracketing to work.
dbuckenmyer Silver Member
16th Oct 2012
13
Reply message RE: Can't Get Multile Exposure with bracketing to work.
Alexcorral
27th Dec 2012
14

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #21104 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.