nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Go to a  "printer friendly" view of this message which allow an easy print Print Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR NIKON CAMERA Nikon D5000/D3000 series (Public) topic #7580
View in linear mode

Subject: "RE: D5100 ISO speed problem" Previous topic | Next topic
sam49   UK  Registered since 01st Feb 2013 Wed 13-Feb-13 10:54 AM
4 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: D5100 ISO speed problem"
In response to In response to 2
Wed 13-Feb-13 10:57 AM by sam49


I know you didn't want a RTM answer (nobody ever does, do they?), especially since the D5100's manual is like a phonebook, but there you have it.

Yes I agree a RTM answer is not what I wanted as I have read the manual over and over and im still puzzled.

I have found button you spoke about and that makes it a lot better

Thank you

  

Alert Print | Reply | Quote

A general, generic topicD5100 ISO speed problem [View all] , sam49 , Sun 03-Feb-13 09:26 PM
 
Subject Author Message Date ID
Reply message RE: D5100 ISO speed problem MEMcD Moderator In depth knowledge in various areas
03rd Feb 2013
1
Reply message RE: D5100 ISO speed problem jec6613
12th Feb 2013
2
Reply message RE: D5100 ISO speed problem sam49
13th Feb 2013
3
     Reply message RE: D5100 ISO speed problem kukui1967 Silver Member
14th Feb 2013
4
          Reply message RE: D5100 ISO speed problem jec6613
14th Feb 2013
5

Forums Lobby MASTER YOUR NIKON CAMERA Nikon D5000/D3000 series (Public) topic #7580 Previous topic | Next topic