nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.


Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Strange over exposed arc artifact at fast shutter speed...

dagoldst

Little Rock, US
2717 posts

Click to send email to this author Click to send private message to this author

"RE: Strange over exposed arc artifact at fast shutter speeds in d5100?"

dagoldst Gold Member Nikonian since 02nd Dec 2012
Sat 16-Feb-13 02:03 PM | edited Sat 16-Feb-13 02:06 PM by dagoldst

I suspect your shutter is the issue as it is an arc that follows part of the swing of the shutter mechanism...

Part of this video is the movement of the shutter at 1/10 of a second and makes it easy to see what is going on.
http://www.youtube.com/watch?v=tU-ZHadg3Jo

I am wondering if there is a gap of some sort allowing more light through at higher speeds, therefore overexposing that part of the image, causing your problem.

It might be there at lower speeds but more subtle. At any rate, Nikon needs to fix it. Good luck.

David

"Extraordinary claims require extraordinary proof " - Carl Sagan

A general, generic topic Strange over exposed arc artifact at fast shutter speed... [View all] , digitalbio , Mon 21-Jan-13 08:03 PM
Subject
ID
Reply message RE: Strange over exposed arc artifact at fast shutter s...
1
Reply message RE: Strange over exposed arc artifact at fast shutter s...
2
     Reply message RE: Strange over exposed arc artifact at fast shutter s...
3
     Reply message RE: Strange over exposed arc artifact at fast shutter s...
5
Reply message RE: Strange over exposed arc artifact at fast shutter s...
4