nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |
Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D5300/D5200/D5100/D5000/D3300/D3200/D3100/D3000 (Public) topic #7117
View in linear mode

Subject: "Help- SOME autofocus points stopped working- D5100" Previous topic | Next topic
ikaros0906 Registered since 27th Nov 2012Tue 27-Nov-12 09:33 PM
1 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Help- SOME autofocus points stopped working- D5100"


US
          

This weekend, the four rightmost points for autofocus have stopped working in Single point mode on my D5100 (just over 1yr old). If I try to use them, the lens moves out of focus (I'm guessing all the way in) and then stops trying to focus, but if I then switch to any of the other 7 points, it will work fine. It happens with all of my lenses (Nikkor 50mm, 55-300mm and the kit lens). I think that the problem is limited to just those four points, though toward the end of my trip I thought it might have happened once or twice on the left side as well (possibly getting worse?)

Any suggestions for what to try before sending it off would be great, especially with the holidays coming up!

  

Alert Printer-friendly copy | Reply | Reply with quote

A topic tagged as having a questionHelp- SOME autofocus points stopped working- D5100 [View all] , ikaros0906 , Tue 27-Nov-12 09:33 PM
 
Subject Author Message Date ID
Reply message RE: Help- SOME autofocus points stopped working- D5100
Digital_Reality
11th Dec 2012
1
Reply message RE: Help- SOME autofocus points stopped working- D5100
russ49
14th Jan 2013
2

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D5300/D5200/D5100/D5000/D3300/D3200/D3100/D3000 (Public) topic #7117 Previous topic | Next topic