nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.


Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
jpFoto

US
1114 posts

Click to send email to this author Click to send private message to this author

"RE: Flash disabled in auto mode"

jpFoto Registered since 25th Jun 2010
Thu 18-Oct-12 12:29 PM

Cllaire,

As a quick band aid to your problem, I have two thoughts:

1. If you have your User's Manual available, read page 38. If not, in Auto Mode, press the i button once or twice depending upon where you are. Place the cursor in the information display and toggle over to and highlight the flash mode icon. Press ok and then select your preferred mode and hit ok again. You may have had the flash off.

2. In auto mode the flash only works when the camera calls for the additional light. So, it's possible that the scene isn't dark enough to call for flash.

Good luck and hopefully someone with more experience with "Auto Mode" and flash can confirm or supplement these recommendations.

jP

A topic tagged as in need of help Flash disabled in auto mode [View all] , Claire85 , Thu 18-Oct-12 12:02 PM
Subject
ID
Reply message RE: Flash disabled in auto mode
1
Reply message RE: Flash disabled in auto mode
3
Reply message RE: Flash disabled in auto mode
2
Reply message RE: Flash disabled in auto mode
4
     Reply message RE: Flash disabled in auto mode
5
          Reply message RE: Flash disabled in auto mode
6
Reply message RE: Flash disabled in auto mode
7
Reply message RE: Flash disabled in auto mode
8