nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

AF-S 55-300 lens on D3100 "lens not attached" message

Covey22

US
11085 posts

Click to send email to this author Click to send private message to this author

"RE: AF-S 55-300 lens on D3100 "lens not attached" message"

Covey22 Moderator Expert in various fields including aviation photography Awarded for his contributions to the Resources and The Nikonian eZine Charter Member
Wed 17-Oct-12 01:23 PM

A loose fit on the lens mount to the camera can sometimes cause this. Even if you hear the bayonet "click," it's still possible that the electronic contacts are intermittent. This happens every so often when I deal with certain third-party Teleconverters. I find that twisting just a little bit more in the mounting direction clears that error. Unfortunately, that really requires a mechanical (i.e., shop) fix because it can happen at any time.

"Toodle-loo from Covey22!"

-Armando
Nikonians Team
Nikonians News - Fresh Everyday!

The Covey Blog!

My Plan:

Get out of the car.
Get closer to the subject.
Pick the right mid-tone this time.

See My Nikonians Gallery

A general, generic topic AF-S 55-300 lens on D3100 "lens not attached" message [View all] , redwriter99 , Mon 15-Oct-12 10:19 PM
Subject
ID
Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
1
Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
2
Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
3
     Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
4
     Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
5
Reply message RE: AF-S 55-300 lens on D3100 "lens not attached" messa...
6