Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon Coolpix Users Group (Public) topic #10957
View in linear mode

Subject: "Coolpix5400 strange behavior" Previous topic | Next topic
SOTOS66 Registered since 28th Apr 2013Sat 11-May-13 02:51 PM
1 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Coolpix5400 strange behavior"


GR
          

I have a coolpix5400 for several years and I am pleased.
Suddenly started behaving strangely :
The picture in monitor is upside down , the green led ( AF )blinking rapidly and almost all keys not working properly .
If press the shuter relase buton half way the picture in monitor is
ok and buttons are working properly .

I tried various actions like taking out the battery for days, restore factory settings , remove cf card , with no succes .

Any idea what could be wrong ? .

  

Alert Printer-friendly copy | Reply | Reply with quote

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon Coolpix Users Group (Public) topic #10957 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.