Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D60/D50/D40 (Public) topic #43716
View in linear mode

Subject: "Possible broken D40x" Previous topic | Next topic
johnpicton Registered since 28th May 2011Sat 28-May-11 09:04 AM
1 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Possible broken D40x"


GB
          

Recenty my D40x - whaic had been working flawlessly - suddenly started severly underexposing all of my pictures.

This happens for all photos eithe with flash or without. It is the same for all my lenses.

If I use exposure correction (at its extreme level) I can compensat for this, but it is obviously not right.

I have tried a factory reset, I was advised to try a reset and then removing and replacing the battery but that didnt work either.

I susspect I have a broken sensor or something similar, any ideas?

Regards

John

  

Alert Printer-friendly copy | Reply | Reply with quote

A topic tagged as in need of helpPossible broken D40x [View all] , johnpicton , Sat 28-May-11 09:04 AM
 
Subject Author Message Date ID
Reply message RE: Possible broken D40x
MEMcD Moderator
28th May 2011
1

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D60/D50/D40 (Public) topic #43716 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.