Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D60/D50/D40 (Public) topic #43439
View in linear mode

Subject: "RE: Problem with my D40" Previous topic | Next topic
juanehr Registered since 04th Jan 2011Tue 04-Jan-11 01:25 PM
5 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Problem with my D40"
In response to In response to 1


CO
          

Hi Tom, thanks for your help.

Well the problem is that when I take the picture (yes I can see through the lens) , and I want to see it, the LCD shows the review but it shows as if I have taken a black picture. I explain: I take the picture, it sounds perfect, speed and aperture, zoom are in order. After I have taken the picture I check the Histogram and it’s blank, the axes appear but no other line (the sensor?). In fact the picture is recorded on the SD card and I can take more pictures.. but all in black. I took off the lens and I did the exercice without it… it works fine but it records black images.

Another thing I notice is that the display format, which I have always had as “Graphic” for all the Digital Vari-program modes, changed suddenly to "Classic" for some modes.

Again, thanks for the help.

  

Alert Printer-friendly copy | Reply | Reply with quote

A topic tagged as having a questionProblem with my D40 [View all] , juanehr , Tue 04-Jan-11 01:25 AM
 
Subject Author Message Date ID
Reply message RE: Problem with my D40
TomCurious
04th Jan 2011
1
Reply message RE: Problem with my D40
juanehr
04th Jan 2011
2
     Reply message RE: Problem with my D40
MEMcD Moderator
04th Jan 2011
3
          Reply message RE: Problem with my D40
juanehr
05th Jan 2011
4
               Reply message RE: Problem with my D40
MEMcD Moderator
05th Jan 2011
5
                    Reply message RE: Problem with my D40
juanehr
07th Jan 2011
6
                         Reply message RE: Problem with my D40
MEMcD Moderator
07th Jan 2011
7
                              Reply message RE: Problem with my D40
juanehr
11th Jan 2011
8

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D60/D50/D40 (Public) topic #43439 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.