nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.


Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

question about my ev setting and my sync on my camera

pasknucklehead

US
1457 posts

Click to send email to this author Click to send private message to this author

"RE: question about my ev setting and my sync on my camera"

pasknucklehead Silver Member Nikonian since 05th Feb 2008
Tue 18-Sep-12 12:24 AM

Pete, that was the first thing I checked, and it wasn't set in bracketing..And Len, are you talking about channel A and having it set to, where I have it set at 1/16 for my exposure. Is that the exposure compensation you're talking about?

Darlene

A general, generic topic question about my ev setting and my sync on my camera [View all] , pasknucklehead Silver Member, Mon 17-Sep-12 06:47 PM
Subject
ID
Reply message RE: question about my ev setting and my sync on my came...
1
Reply message RE: question about my ev setting and my sync on my came...
2
Reply message RE: question about my ev setting and my sync on my came...
3
     Reply message RE: question about my ev setting and my sync on my came...
4
          Reply message RE: question about my ev setting and my sync on my came...
5
               Reply message RE: question about my ev setting and my sync on my came...
6
Reply message RE: question about my ev setting and my sync on my came...
7
Reply message RE: question about my ev setting and my sync on my came...
8