nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.


Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
quenton8

Toronto, CA
1420 posts

Click to send email to this author Click to send private message to this author

"RE: can't find the answer"

quenton8 Silver Member Awarded for bringing his experience to the Nikonians community helping members with printing and the use of post-processing software from the perspective of an IT professional. Ribbon awarded for his enthusiastic and repeated support to the Fundraising Campaign 2014 Nikonian since 11th Apr 2010
Wed 23-May-12 08:09 PM

Well -- you should be able to remove the flash's from the test -- just don't use them and up the ISO -- see what happens.

The Class (4) cards might be a bit of a problem.

I have tested (6) vs (10) without seeing much increase. I have not tested (4)'s -- but I have read that they might slow things down a bit.

----
Dennis Smith.

A general, generic topic can't find the answer [View all] , pasknucklehead Silver Member, Wed 23-May-12 01:49 AM
Subject
ID
Reply message RE: can't find the answer
1
Reply message RE: can't find the answer
2
Reply message RE: can't find the answer
3
Reply message RE: can't find the answer
4
     Reply message RE: can't find the answer
5
     Reply message RE: can't find the answer
9
Reply message RE: can't find the answer
6
Reply message RE: can't find the answer
7
     Reply message RE: can't find the answer
8