nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
OldNavy609

Albuquerque, US
383 posts

Click to send email to this author Click to send private message to this author
OldNavy609 Registered since 07th Feb 2012
Wed 24-Oct-12 04:46 AM

I am getting an FEE error with an information box on the LED that tells me to set and lock the minimum F-stop. I have done this and there is no change to the error. This is occuring with my following lenses:
AF Nikkor 24-50mm 3.3-4.5
AF Nikkor 28-85mm 3.5-4.5
AF Nikkor 35-105mm 3.5-4.5.
The camera is recognizing that a lens is attached. I works as it should with my 70-300mm 4-5.6 G. Of course I have to focus manually, but I knew that to be the case.
Should the camera be working with the above listed lenses, or is there a compatibility problem. Any information would be appreciated.
Thanks in advance,
Lee

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Covey22

US
11054 posts

Click to send email to this author Click to send private message to this author

#1. "RE: FEE error on D3200" | In response to Reply # 0

Covey22 Moderator Expert in various fields including aviation photography Awarded for his contributions to the Resources and The Nikonian eZine Charter Member
Wed 24-Oct-12 01:37 PM

With the lens mounted and aperture ring locked to minimum F-stop, try rotating the lens on the mount and see if there's any play. If there is, rotate it to see if it will clear the error.

"Toodle-loo from Covey22!"

-Armando
Nikonians Team
Nikonians News - Fresh Everyday!

The Covey Blog!

My Plan:

Get out of the car.
Get closer to the subject.
Pick the right mid-tone this time.

See My Nikonians Gallery

Leonard62

Hatboro, Pa, US
3755 posts

Click to send email to this author Click to send private message to this author

#2. "RE: FEE error on D3200" | In response to Reply # 0

Leonard62 Gold Member Awarded for excellent contributions and sharing his in-depth knowledge and experience with the community, especially of Nikkor Lenses Writer Ribbon awarded for his contributions to the Nikonians Resources articles library Nikonian since 15th Mar 2009
Wed 24-Oct-12 01:39 PM | edited Wed 24-Oct-12 01:56 PM by Leonard62

All the lenses with the problem are compatible. The lens that works for you has no aperture ring to lock so it's fine.

The AF-D lens mount has a raised area that pushes in on a switch on the camera body located at the between the 7 and 8 o'clock position around the body mount. If this switch is not contacted you will get the FEE message. It is only pushed in when the lens is at it's smallest lens aperture, like f22.

Len

edit: The AF-d lenses can only be locked to f22 or it's smallest setting. If the switch around the body lens mount is being pushed in and you still have the error then the switch may be faulty.


Visit my Nikonians gallery.

G