nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Go to a  "printer friendly" view of this message which allow an easy print Print Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR NIKON CAMERA Nikon D5000/D3000 series (Public) topic #7349
View in threaded mode

Subject: "D5100 malfunctioning - black rectangle appears in photo..." Previous topic | Next topic
ScouseNerd   Toronto, CA  Registered since 02nd Jan 2013 Wed 02-Jan-13 02:37 AM
2 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"D5100 malfunctioning - black rectangle appears in photos"



Many new years memories were made last night, unfortunately very few documented since after midnight, my camera started to show that photos were showing up with a large black rectangle over 7/8 of the picture. After swapping lenses, it appears to be the camera that has the problem, and a look inside doesn't show any immediate difference. I'll be taking it to the shop tomorrow anyway, but I'm so worried and wanted to know if anyone had any ideas of what this might be and how serious it is? Thanks!

  

Alert Print | Reply | Quote | Top

Replies to this topic
MEMcD Moderator In depth knowledge in various areas   US  Nikonian since 24th Dec 2007 Wed 02-Jan-13 04:26 AM
27616 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: D5100 malfunctioning - black rectangle appears in photos"
In response to Reply # 0



Hi Addie,

Welcome to Nikonians!
Sorry to hear of your problem.
Please post a sample image or two to your User Gallery with the Exif data intact. We can then have a better idea of what is hapening.

What exposure mode were you using?

Were you using Flash?

From the information you provided, I suspect that that you were using flash and the shutter speed was set significantly faster than the maximum sync speed of 1/200th sec.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Print | Reply | Quote | Top

ScouseNerd   Toronto, CA  Registered since 02nd Jan 2013 Wed 02-Jan-13 04:53 AM
2 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: D5100 malfunctioning - black rectangle appears in photos"
In response to Reply # 1



Thanks Marty!

My friend was using it when this started, he says he was using primarily the portrait mode, but it happens in all. Flash was on yes, but the shutter speeds were just presets - nothing fancy. Flash off also does this.

Here is a link to an example of the problem. Seems the top corners are also rounded off. It looks like something has just slipped but not that I can see.

http://img706.imageshack.us/img706/347/dsc0894l.jpg

  

Alert Print | Reply | Quote | Top

MEMcD Moderator In depth knowledge in various areas   US  Nikonian since 24th Dec 2007 Wed 02-Jan-13 05:46 AM
27616 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: D5100 malfunctioning - black rectangle appears in photos"
In response to Reply # 2



Hi Addie,

It looks like the shutter is broken.
Good luck and Enjoy your Nikons!

Best Regards,
Marty

  

Alert Print | Reply | Quote | Top

Forums Lobby MASTER YOUR NIKON CAMERA Nikon D5000/D3000 series (Public) topic #7349 Previous topic | Next topic