nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |

Sign up Login
Home Forums Articles Galleries News Workshops Shop Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Go to a  "printer friendly" view of this message which allow an easy print Print Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby MASTER YOUR TOOLS Post-Processing & Workflow (Public) Nikon & Nikonians Software (Public) topic #9931
View in threaded mode

Subject: "Anyone have suggestions to correct this problem?" Previous topic | Next topic
Garys   Mesa, US  Registered since 22nd Sep 2009 Fri 01-Feb-13 03:40 AM
234 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Anyone have suggestions to correct this problem?"
Fri 01-Feb-13 04:21 AM by Garys


I just replaced my 2007 iMac, 2.4 Dual intel processor, 6gb ram 300gb HD & OSX 10.8.2, with a 2013 iMac, 3.1 i7 Quad intel processor, 16gb ram, 1 TB fusion drive & OSX 10.8.2.

I am shooting with a D600 and am using Capture NX2 2.3.5. With the old iMac all D600 files opened in Capture NX2 are 14-bit large RAW. I have uploaded Capture NX2 from my external HD to my new iMac. Now all D600 files opened in Capture NX2 are 12-bit with a size of 1632 x 1080.

I have made no adjustments to the camera and I have downloaded a fresh copy of Capture NX2 from the Nikon website and still no 14-bit images. I have reset the camera to 14-bit raw just to be on the safe side but this did not help.

In the camera preview (on the camera) the images all indicate RAW Large images.

Thanks for your help.

----
Gary

Visit MY Nikon Gallery: http://images.nikonians.org/galleries/showgallery.php?cat=13361&ppuser=0

  

Alert Print | Reply | Quote | Top

Replies to this topic
ericbowles Moderator Awarded for his in-depth knowledge and high level skills in various areas, especially Landscape and Wildlife Photoghraphy Writer Ribbon awarded for for his article contributions to the community   Atlanta, US  Nikonian since 25th Nov 2005 Fri 01-Feb-13 09:47 PM
9053 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Anyone have suggestions to correct this problem?"
In response to Reply # 0



How are you downloading files? Are you using Nikon Transfer from within Capture NX2 or the stand alone version.

It sounds like you are using the old Transfer program which can corrupt the files.

Eric Bowles
Nikonians Team
My Gallery
Workshops

Nikonians membership — my most important photographic investment, after the camera

  

Alert Print | Reply | Quote | Top

Garys   Mesa, US  Registered since 22nd Sep 2009 Sat 02-Feb-13 03:12 AM
234 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Anyone have suggestions to correct this problem?"
In response to Reply # 1



Eric:

I am using Nikon Transfer 1.5.2. It worked fine until I started using my new iMac. Is there a later version of Nikon Transfer?

----
Gary

Visit MY Nikon Gallery: http://images.nikonians.org/galleries/showgallery.php?cat=13361&ppuser=0

  

Alert Print | Reply | Quote | Top

Garys   Mesa, US  Registered since 22nd Sep 2009 Sat 02-Feb-13 03:58 AM
234 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: Anyone have suggestions to correct this problem?"
In response to Reply # 1



Eric:

I opened transfer from ViewNX2 and that version of Transfer is 2.7.1. This version shows the correct info for my D600 files. All is good again.

Thanks for your help.

----
Gary

Visit MY Nikon Gallery: http://images.nikonians.org/galleries/showgallery.php?cat=13361&ppuser=0

  

Alert Print | Reply | Quote | Top

ericbowles Moderator Awarded for his in-depth knowledge and high level skills in various areas, especially Landscape and Wildlife Photoghraphy Writer Ribbon awarded for for his article contributions to the community   Atlanta, US  Nikonian since 25th Nov 2005 Sat 02-Feb-13 05:28 PM
9053 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: Anyone have suggestions to correct this problem?"
In response to Reply # 3



As you discovered, the stand alone version is a legacy program that does not work with new cameras. It is known to corrupt files.

The embedded version in View 2.7.1 is fine and will eliminate the problem.


Eric Bowles
Nikonians Team
My Gallery
Workshops

Nikonians membership — my most important photographic investment, after the camera

  

Alert Print | Reply | Quote | Top

Snapshott Silver Member  Richmond, US  Nikonian since 01st Sep 2007 Sat 09-Feb-13 11:59 PM
409 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: Anyone have suggestions to correct this problem?"
In response to Reply # 4



Thanks for this post, I thought I was going crazy. I use to have a separate icon for transfer 2 on my Mac. Then about 2 months ago it was gone and anytime I uploaded files Transfer "1" would automatically open and transfer my files. When I tried to find Transfer 2 on my HD I couldn't find.

Now I just need to figure out how to get Transfer 2 to automatically open when I connect my card instead of "1". Shouldn't be too hard to figure out.

Visit my Nikonians gallery.

  

Alert Print | Reply | Quote | Top

Forums Lobby MASTER YOUR TOOLS Post-Processing & Workflow (Public) Nikon & Nikonians Software (Public) topic #9931 Previous topic | Next topic